<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Off-duty firefighter saves a young girl after she falls out of a moving church van onto a highway | The BDN Buzz</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thebdnbuzz.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//thebdnbuzz.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The BDN Buzz &raquo; Feed" href="http://thebdnbuzz.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The BDN Buzz &raquo; Comments Feed" href="http://thebdnbuzz.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The BDN Buzz &raquo; Off-duty firefighter saves a young girl after she falls out of a moving church van onto a highway Comments Feed" href="http://thebdnbuzz.bangordailynews.com/2017/04/25/home/off-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebdnbuzz.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://thebdnbuzz.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebdnbuzz.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebdnbuzz.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Two-thirds of Americans think that the Democratic Party is out of touch with the country' href='http://thebdnbuzz.bangordailynews.com/2017/04/24/home/two-thirds-of-americans-think-that-the-democratic-party-is-out-of-touch-with-the-country/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://thebdnbuzz.bangordailynews.com/2017/04/25/home/off-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway/" />
<link rel='shortlink' href='http://wp.me/p8xQaH-3t' />
<link rel="alternate" type="application/json+oembed" href="http://thebdnbuzz.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebdnbuzz.bangordailynews.com%2F2017%2F04%2F25%2Fhome%2Foff-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebdnbuzz.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebdnbuzz.bangordailynews.com%2F2017%2F04%2F25%2Fhome%2Foff-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Off-duty firefighter saves a young girl after she falls out of a moving church van onto a highway","url":"http:\/\/thebdnbuzz.bangordailynews.com\/2017\/04\/25\/home\/off-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/494\/files\/2017\/04\/Childvansave-250x250.png","articleId":"494-215","dateCreated":"2017-04-25T11:43:03Z","articleSection":"Home","creator":["Christopher Burns"],"keywords":["antoinne bethea","cindy mcvicar","donald trump","katahdin woods and waters national monument","national monument","paul lepage","plastic bags","robert pirsig","ryan ciampoli","zen and the art of motorcycle maintenance","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p8xQaH-3t',
            title: 'Off-duty firefighter saves a young girl after she falls out of a moving church van onto a highway',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow The BDN Buzz:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://thebdnbuzz.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "off-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'cburns' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['The BDN Buzz', '', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-Morning-Buzz-3.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Off-duty firefighter saves a young girl after she falls out of a moving church van onto a highway" />
<meta property="og:url" content="http://thebdnbuzz.bangordailynews.com/2017/04/25/home/off-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway/" />
<meta property="og:description" content="Your morning briefing for Tuesday, April 25, 2017:  Off-duty firefighter saves girl after she falls out of moving church van onto a highway, author Robert Pirsig dies at 88 in South Berwick, and hu…" />
<meta property="article:published_time" content="2017-04-25T11:43:03+00:00" />
<meta property="article:modified_time" content="2017-04-25T13:23:48+00:00" />
<meta property="og:site_name" content="The BDN Buzz" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/Childvansave.png" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="501" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/Childvansave.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />
<link rel="icon" href="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-The-BDN-Buzz-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-The-BDN-Buzz-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-The-BDN-Buzz-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-The-BDN-Buzz-logo-270x270.png" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Christopher Burns','dimension2': 'post','dimension3': '494.215','dimension5': 'Not Set','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'Antoinne Bethea,Cindy McVicar,Donald Trump,Katahdin Woods and Waters National Monument,national monument,Paul LePage,plastic bags,Robert Pirsig,Ryan Ciampoli,Zen and the Art of Motorcycle Maintenance'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '494.215', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '494.215';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Christopher Burns","contentPublishedDate":"2017-04-25","contentPublishedTime":"2017-04-25 07:43:03-04:00","lastUpdatedTime":"2017-04-25 09:23:48-04:00","primaryCategory":"Morning Briefings","allCategories":"Home|Morning Briefings"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-215 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				The BDN Buzz is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://thebdnbuzz.bangordailynews.com/" title="The BDN Buzz" rel="home">
					<h1 class="site-title">The BDN Buzz</h1>
                    <h2 class="site-description"></h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=The+BDN+Buzz&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul>
<li class="page_item page-item-17"><a href="http://thebdnbuzz.bangordailynews.com/about/">About</a></li>
<li class="page_item page-item-7"><a href="http://thebdnbuzz.bangordailynews.com/contact/">Contact</a></li>
</ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://thebdnbuzz.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-215" class="post-215 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-morning-briefings tag-antoinne-bethea tag-cindy-mcvicar tag-donald-trump tag-katahdin-woods-and-waters-national-monument tag-national-monument tag-paul-lepage tag-plastic-bags tag-robert-pirsig tag-ryan-ciampoli tag-zen-and-the-art-of-motorcycle-maintenance">
	<header class="entry-header">
		
            <h1 class="entry-title">Off-duty firefighter saves a young girl after she falls out of a moving church van onto a highway</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://thebdnbuzz.bangordailynews.com/2017/04/25/home/off-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway/" title="Permalink to Off-duty firefighter saves a young girl after she falls out of a moving church van onto a highway" rel="bookmark"><time class="entry-date" datetime="2017-04-25T07:43:03+00:00">April 25, 2017</time></a></span><span class="categories-links"><a href="http://thebdnbuzz.bangordailynews.com/category/home/" rel="category tag">Home</a>, <a href="http://thebdnbuzz.bangordailynews.com/category/morning-briefings/" rel="category tag">Morning Briefings</a></span><span class="tags-links"><a href="http://thebdnbuzz.bangordailynews.com/tag/antoinne-bethea/" rel="tag">Antoinne Bethea</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/cindy-mcvicar/" rel="tag">Cindy McVicar</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/katahdin-woods-and-waters-national-monument/" rel="tag">Katahdin Woods and Waters National Monument</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/national-monument/" rel="tag">national monument</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/paul-lepage/" rel="tag">Paul LePage</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/plastic-bags/" rel="tag">plastic bags</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/robert-pirsig/" rel="tag">Robert Pirsig</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/ryan-ciampoli/" rel="tag">Ryan Ciampoli</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/zen-and-the-art-of-motorcycle-maintenance/" rel="tag">Zen and the Art of Motorcycle Maintenance</a></span>					    <div class="author-byline">
			By <a href="http://thebdnbuzz.bangordailynews.com/author/cburns/" title="Posts by Christopher Burns" rel="author">Christopher Burns</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://thebdnbuzz.bangordailynews.com/2017/04/25/home/off-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Off-duty firefighter saves a young girl after she falls out of a moving church van onto a highway."
               data-url="http://thebdnbuzz.bangordailynews.com/2017/04/25/home/off-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://thebdnbuzz.bangordailynews.com/2017/04/25/home/off-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/Childvansave-250x250.png&description=Off-duty firefighter saves a young girl after she falls out of a moving church van onto a highway" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Good morning, Maine. Here&#8217;s your morning briefing.</p>
<h4>Weather</h4>
<p>Expect some clouds, but otherwise sunny with highs in the upper 50s. <a href="http://bangordailynews.com/weather/">Check your local forecast here.</a></p>
<h4>National and international headlines</h4>
<p><strong><a href="http://bangordailynews.com/2017/04/25/news/nation/video-shows-4-year-old-girl-falling-out-of-a-moving-church-van-onto-a-highway/">Video shows 4-year-old girl falling out of a moving church van onto a highway</a></strong></p>
<p>The rear door on a church van traveling along Highway 65 in northern Arkansas swung open, with a child hanging from the handle.</p>
<p>Dash-cam video showed a 4-year-old girl hang briefly from the door before she let go, hitting the pavement and rolling into traffic. EMT and volunteer firefighter Ryan Ciampoli, who was driving behind the van when the unthinkable happened Wednesday, said he swerved to signal drivers behind him that something was wrong.</p>
<p><iframe webkitallowfullscreen="webkitallowfullscreen" mozallowfullscreen="mozallowfullscreen" allowfullscreen="allowfullscreen" width="480" height="290" frameborder="0" scrolling="no" src="//www.washingtonpost.com/video/c/embed/2d71245a-28fe-11e7-9081-f5405f56d3e4"></iframe></p>
<p>“I didn’t believe what I was seeing,” Ciampoli told The Washington Post.</p>
<p>He pulled over and ran to the girl, who, he said, was initially unconscious.</p>
<p>“I knelt down and started talking to her,” he said. “She put her arm up like, ‘Get me.’” The 31-year-old EMT added that first-responders usually do not like to move injured patients — but he needed to get the girl out of the road, so he scooped her up, he said.</p>
<p>Ciampoli said the girl was bloodied, with a broken jaw, broken teeth and lacerations covering her face.</p>
<div id="attachment_217" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-217" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/Childvansave-450x235.png" alt="" width="450" height="235" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/Childvansave-450x235.png 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/Childvansave-768x401.png 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/Childvansave-600x313.png 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/Childvansave.png 960w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">A still taken from a video of an off-duty firefighter saving a young girl after she fell from a church van.</p></div>
<p>The video shows Ciampoli kneeling in the road, holding the child for a moment before eventually carrying her from the highway.</p>
<p>“She started kicking and screaming once that adrenaline kicked in and asking, ‘Where’s my mommy?’ ” he said. “I kept reassuring her — ‘You’re going to be OK.’”</p>
<p><strong><a href="http://bangordailynews.com/2017/04/25/news/nation/these-pesky-caterpillars-seem-to-digest-plastic-bags/">These pesky caterpillars seem to digest plastic bags</a></strong></p>
<p><span style="font-weight: 400">The shopping bag is an infamous source of plastic pollution. The 2010 documentary “Bag It” estimated that Americans use 102 billion plastic bags </span><a href="http://www.unric.org/en/latest-un-buzz/28776-100-billion-plastic-bags-used-annually-in-the-us"><span style="font-weight: 400">per year</span></a><span style="font-weight: 400">. Bags are persistent. Plastic at the waste dump can last for an estimated </span><a href="http://blogs.ei.columbia.edu/2012/01/31/what-happens-to-all-that-plastic/"><span style="font-weight: 400">1,000 years</span></a><span style="font-weight: 400">.</span></p>
<div id="attachment_216" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-216" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/36055981_H18058963-600x369-450x277.jpg" alt="" width="450" height="277" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/36055981_H18058963-600x369-450x277.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/36055981_H18058963-600x369.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">BDN file</p></div>
<p><span style="font-weight: 400">Of course, plastic bags are useful, too. Federica Bertocchini, a biologist at Spain&#8217;s Institute of Biomedicine and Biotechnology of Cantabria and a hobbyist beekeeper, used such a bag to collect pests called wax worms.</span></p>
<p><span style="font-weight: 400">She plucked the wax worms from the beehives and dropped the caterpillars into a plastic bag &#8212; only to find “the worms all around and the plastic bag full of holes,” as Bertocchini said in an email to The Washington Post. Bertocchini is an expert in embryonic development, not in caterpillars or things that chew through plastic. But the accidental discovery was too intriguing to pass up.</span></p>
<p><a href="http://bangordailynews.com/2017/04/25/obituaries/robert-pirsig-author-of-counterculture-classic-zen-and-the-art-of-motorcycle-maintenance-dies-at-88/"><strong>Robert Pirsig, author of counterculture classic ‘Zen and the Art of Motorcycle Maintenance,’ dies at 88</strong></a></p>
<p><span style="font-weight: 400">In the nearly five years it took Robert Pirsig to sell “Zen and the Art of Motorcycle Maintenance,” 121 publishers rejected the rambling novel.</span></p>
<p><span style="font-weight: 400">The 122nd gently warned Pirsig, a former rhetoric professor who had a job writing technical manuals, not to expect more than his $3,000 advance.</span></p>
<p><span style="font-weight: 400">“The book is not, as I think you now realize from your correspondence with other publishers, a marketing man’s dream,” the editor at William Morrow wrote in a congratulatory note before its 1974 publication.</span></p>
<p><span style="font-weight: 400">He was wrong. “Zen and the Art of Motorcycle Maintenance: An Inquiry into Values” sold 50,000 copies in three months and more than 5 million in the decades since. The dense tome has been translated into at least 27 languages. A reviewer for the New Yorker likened its author to Herman Melville. Its popularity made Pirsig “probably the most widely read philosopher alive,” a British journalist wrote in 2006.</span></p>
<span style='text-align:center; display: block;'><object width='560' height='315'><param name='movie' value='http://www.youtube.com/v/RULOIr4MJII?version=3&rel=1&fs=1&showsearch=0&showinfo=1&iv_load_policy=1' /> <param name='allowfullscreen' value='true' /> <param name='wmode' value='opaque' /> <embed src='http://www.youtube.com/v/RULOIr4MJII?version=3&rel=1&fs=1&showsearch=0&showinfo=1&iv_load_policy=1' type='application/x-shockwave-flash' allowfullscreen='true' width='560' height='315' wmode='opaque'></embed> </object></span>
<p><span style="font-weight: 400">Pirsig, a perfectionist who published only one major work after “Zen” but inspired college classes, academic conferences and a legion of “Pirsig pilgrims” who retrace the anguished, cross-country motorcycle trip at the heart of his novel, died Monday at his home in South Berwick, Maine, The Associated Press confirmed. He was 88 and had been in failing health.</span></p>
<p class="storyHed headline"><strong><a href="http://bangordailynews.com/2017/04/24/news/world-news/russia-is-sending-weapons-to-taliban-top-us-general-confirms/">Russia is sending weapons to Taliban, top US general confirms</a></strong></p>
<p>The general in charge of U.S. forces in Afghanistan appeared to confirm Monday that Russia is sending weapons to the Taliban, an intervention that will likely further complicate the 15-year-old war here and the Kremlin’s relations with the United States, The Washington Post reports.</p>
<p>When asked by reporters, Gen. John Nicholson did not refute claims that the Taliban are receiving weapons and other supplies from the Russians.</p>
<p>“We continue to get reports of this assistance,” Nicholson said speaking to reporters alongside Defense Secretary Jim Mattis. “We support anyone who wants to help us advance the reconciliation process, but anyone who arms belligerents who perpetuate attacks like the one we saw two days ago in Mazar-e Sharif is not the best way forward to a peaceful reconciliation.”</p>
<p>On Friday, roughly a dozen militants infiltrated a sprawling Afghan base near the city of Mazar-e Sharif. Using suicide vests and small arms, the militants – disguised as Afghan soldiers – wreaked havoc at the installation and, according to some reports, killed at least 140 Afghans and wounded 60.</p>
<p>The six-hour assault began as Afghan soldiers were leaving their weekly prayers or ambling to the base’s dining facility. The Taliban fighters were eventually killed by a response force led by Afghan commandos. Nicholson praised the elite but overworked unit’s response for bringing the “atrocity to an end.”</p>
<p class="storyHed headline"><strong><a href="http://bangordailynews.com/2017/04/25/news/nation/trump-pushes-democrats-on-border-wall-as-government-shutdown-looms-2/?ref=latest">Trump pushes Democrats on border wall as government shutdown looms</a></strong></p>
<p>President Donald Trump pressed Democrats on Monday to include funds for his promised border wall with Mexico in spending legislation as lawmakers worked to avoid a looming shutdown of the federal government, Reuters reports.</p>
<p>The battle offers the Republican president, whose approval ratings have slid since he took office, a chance to either score his first big legislative win or be mired in a Washington stalemate as he marks 100 days in office on Saturday.</p>
<p>Congressional leaders will likely have to decide by late on Tuesday whether negotiations are progressing enough to try to pass a spending bill funding the government through September, Sen. Roy Blunt, a member of the Republican leadership and Senate Appropriations Committee, told reporters Monday.</p>
<p>If negotiations have slowed or stalled, Congress could pursue a short-term extension of existing spending levels to avoid parts of the federal government shutting down at 12:01 a.m. Saturday, giving lawmakers more time to reach a deal. Leading Democrats have said they would support such a measure only if talks are progressing.</p>
<h4>Local headlines</h4>
<p class="storyHed headline"><strong><a href="http://bangordailynews.com/2017/04/24/politics/trump-expected-wednesday-to-order-review-of-national-monument-designations/">Trump, LePage actions threaten Maine’s national monument</a></strong></p>
<p>Maine’s national monument will be attacked on two fronts if, as anticipated, President Donald Trump orders a review of monument designations later this week, and Gov. Paul LePage testifies before Congress on May 1 against executive orders that create monuments without state approval, the BDN&#8217;s Nick Sambides Jr. reports.</p>
<div id="attachment_218" style="width: 348px" class="wp-caption alignnone"><img class="size-medium wp-image-218" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/tw-6-600x800-338x450.jpg" alt="" width="338" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/tw-6-600x800-338x450.jpg 338w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/tw-6-600x800-450x600.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/tw-6-600x800.jpg 600w" sizes="(max-width: 338px) 100vw, 338px" /><p class="wp-caption-text">U.S. Secretary of the Interior Sally Jewell (left) and Lucas St. Clair of Elliotsville Plantation Inc. paddle on the East Branch of the Penobscot River in the new Katahdin Woods and Waters National Monument on Saturday, Aug. 27, 2016.<br />John Holyoke | BDN</p></div>
<p>LePage will fly to Washington, D.C. to testify before a <a class="c8" href="https://www.google.com/url?q=https://naturalresources.house.gov/&amp;sa=D&amp;ust=1493072307824000&amp;usg=AFQjCNH766fcDxPoURxm9fi8_mu-d72dqw">House Committee on Natural Resources</a> subcommittee next week in opposition to national monument designations created by presidential order, the governor confirmed Monday during a press conference in Augusta.</p>
<p>“The <a class="c8" href="https://www.google.com/url?q=https://www.google.com/url?sa%3Dt%26rct%3Dj%26q%3D%26esrc%3Ds%26source%3Dweb%26cd%3D1%26cad%3Drja%26uact%3D8%26ved%3D0ahUKEwiy-6zltr3TAhXFTCYKHav7CC4QFggkMAA%26url%3Dhttp%253A%252F%252Fbangordailynews.com%252F2016%252F04%252F06%252Fpolitics%252Fstate-house%252Fsenate-supports-lepage-bill-to-thwart-obama-on-north-woods%252F%26usg%3DAFQjCNFj4OLv8GiBbS6VcnEA9w60DxG73A%26sig2%3Dqx2gE7OzkD8TJ8k7hmonSw&amp;sa=D&amp;ust=1493072307827000&amp;usg=AFQjCNHR9bfNFUYVT5VTDmEmd1y6aomxPQ">Legislature in Maine said [it] didn’t want a national park or monument</a> and he [President Barack Obama] went ahead and did it anyway,” LePage said Monday. “I’m going to say he violated the <a class="c8" href="https://www.google.com/url?q=https://www.nps.gov/history/local-law/anti1906.htm&amp;sa=D&amp;ust=1493072307828000&amp;usg=AFQjCNFqGmVeILAldCsOk34aswaM_B6TIw">Antiquities Act</a> and it should be reversed.”</p>
<p>The committee’s spokeswoman, Molly Block, said she could not confirm the hearing or LePage’s attendance, but might be able to later this week.</p>
<p>“We’re happy to see an administration finally taking action to resolve the many abuses of the Antiquities Act,” Block told the BDN in an email Monday.</p>
<p class="storyHed headline"><strong><a href="http://bangordailynews.com/2017/04/25/outdoors/weather/persistent-rain-to-soak-maine-this-week/">Persistent rain to soak the state this week</a></strong></p>
<p>Keep an umbrella handy during the next few days.</p>
<p>The National Weather Service has issued a hazardous weather outlook for southern, western and coastal parts of Maine in advance of a weather system that will bring persistent rain to Maine over the next week, the BDN&#8217;s Nick McCrea reports.</p>
<div id="attachment_225" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-225" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/36059161_H13841451-600x283-450x212.jpg" alt="" width="450" height="212" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/36059161_H13841451-600x283-450x212.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/36059161_H13841451-600x283.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Rain falls into a puddle in Bangor.<br />BDN file</p></div>
<p>Forecasters expect more than 1.5 inches of rain to fall along the Maine coast and in Waterville south by Wednesday night. Bangor is expected to see more than an inch of rain. The rainfall totals diminish farther north.</p>
<p class="storyHed headline"><strong><a href="http://bangordailynews.com/2017/04/24/news/bangor/lincoln-woman-allegedly-drove-bangor-murder-fugitive-to-portland/">Lincoln woman drove Bangor murder fugitive to Portland</a></strong></p>
<p>The Lincoln woman <a class="c4" href="http://bangordailynews.com/2017/04/21/news/bangor/police-lincoln-woman-interfered-with-ohio-street-shooting-investigation/">arrested Friday</a> for allegedly interfering with the capture of a fugitive wanted for murder in the Easter <a class="c4" href="http://bangordailynews.com/2017/04/17/news/bangor/victim-of-ohio-street-shooting-dies/">homicide of a man on Ohio Street</a> drove him to Portland after the shooting, the BDN&#8217;s Nok-Noi Ricker reports</p>
<p>“She simply was asked to drive the vehicle,” Dawn Corbett, the attorney assigned to represent Cindy McVicar, 45, of Lincoln, said Monday at the Penobscot Judicial Center. “She did not know what happened or what was going on.”</p>
<p>McVicar is charged with Class B hindering apprehension and/or prosecution in the search for Antoinne “Prince” Bethea, 40, who is wanted in the April 16 fatal shooting of Terrance Durel Sr., 36, of New Orleans, Louisiana, and formerly Brewer.</p>
<p>Assistant Attorney General Leane Zainea said McVicar was charged with a felony because she “misled officers” about her drive to Portland and her whereabouts once there.</p>
<p>Zainea added that in the probable cause affidavit, which is sealed, McVicar “indicated she knew about [Bethea’s] conduct.”</p>
<p class="storyHed headline"><strong><a href="http://bangordailynews.com/2017/04/24/news/portland/muslim-portlander-sues-former-employer-over-religious-discrimination/">Muslim Portlander says former boss taunted her with pork before firing her</a></strong></p>
<p>A Portland woman has filed a discrimination suit against a national furniture retailer, claiming that she was harassed by fellow employees and ultimately fired from a job at its local branch because she is Muslim, the BDN&#8217;s Jake Bleiberg reports.</p>
<p>Leyla Hashi claims that in 2015 she was abruptly fired from her job at Aaron’s, a rent-to-own furniture and appliance store on Forest Avenue, after requesting a day off to observe a religious holiday.</p>
<h4>Living and events</h4>
<p class="storyHed headline"><strong><a href="http://bangordailynews.com/community/maine-peoples-climate-march-on-augusta/">Maine People’s Climate March on Augusta</a></strong></p>
<p>Between the State House and Cross office building, 111 Sewall St, Augusta, 10 a.m. to 1 p.m. Saturday, April 29.</p>
<p class="storyHed headline"><strong><a href="http://bangordailynews.com/community/1850s-political-rally-and-dinner/">1850s political rally and dinner</a></strong></p>
<p class="storyHed headline">The Game Loft’s major gala event of the year will take place from 5:30 p.m. to 9 p.m. Saturday, April 29, at the Belfast Shrine Club, 20 Northport Ave., Belfast. A full evening in the year 1856 awaits our guests featuring an historical menu, pre-Civil War politics, a bit of Game Loft dinner theater where our guests will help young Elizabeth Chartwell chose between Love and Freedom, a performance by the Game Loft Youth Choral group with some of the popular tunes of the time, and a period dance called by Chrissy Fowler and featuring music by Sassafras Stomp.</p>
<p class="storyHed headline"><a href="http://bangordailynews.com/community/bangor-community-theatre-presents-moileres-imaginary-invalid/"><strong>Bangor Community Theatre presents Moilere’s &#8216;The Imaginary Invalid&#8217;</strong></a></p>
<p>Argan, a terrible hypochondriac, is always seeking medical advice from any doctor or pharmacist, real or quack, that he can find. His bills are mounting and he has come up with a ridiculously tangled plan in an effort to solve his problems.</p>
<p>With a scheming wife, a saucy maid, mistaken identities, and faked deaths the hilarity is non-stop! You’re not going to want to miss Moliere’s &#8220;The Imaginary Invalid,&#8221; directed by Irene Dennis.</p>
<p>You can see a performance at the Historic Bangor Grange Hall, 1192 Ohio St., Bangor.</p>
<!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://thebdnbuzz.bangordailynews.com/2017/04/25/home/off-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Off-duty firefighter saves a young girl after she falls out of a moving church van onto a highway."
               data-url="http://thebdnbuzz.bangordailynews.com/2017/04/25/home/off-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://thebdnbuzz.bangordailynews.com/2017/04/25/home/off-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/Childvansave-250x250.png&description=Off-duty firefighter saves a young girl after she falls out of a moving church van onto a highway" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://thebdnbuzz.bangordailynews.com/2017/04/24/home/two-thirds-of-americans-think-that-the-democratic-party-is-out-of-touch-with-the-country/" rel="prev"><span class="meta-nav">&larr;</span> Two-thirds of Americans think that the Democratic Party is out of touch with the country</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://thebdnbuzz.bangordailynews.com/2017/04/25/home/off-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://thebdnbuzz.bangordailynews.com/2017/04/25/home/off-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "cburns@bangordailynews.com", 
                                post_title : "Off-duty firefighter saves a young girl after she falls out of a moving church van onto a highway", 
                                post_link : "http://thebdnbuzz.bangordailynews.com/2017/04/25/home/off-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway/", 
                                post_id : "215"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://stateandcapitol.bangordailynews.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://thebdnbuzz.bangordailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://stateandcapitol.bangordailynews.com/">The Daily Brief</a></h3><ul><li><a class='rsswidget' href='https://stateandcapitol.bangordailynews.com/2017/04/24/shorter-lifetime-limit-pot-ban-among-latest-maine-welfare-change-proposals/'>Shorter lifetime limit, pot ban among latest Maine welfare change proposals</a><div class="rssSummary">Good morning from Augusta, where a mass gathering is expected at the State House for hearings on a number of bills that would make changes to Maine’s social services programs, particularly Temporary Assistance for Needy Families. By our count, there are at least 10 bills related to TANF on today’s public hearing docket, which begins [&hellip;]</div></li></ul></aside>        <div class="bdn-blogs-widget widget category-living">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+BDN+Buzz&utm_source=living-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+BDN+Buzz&utm_source=living-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: living -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://eschroeder.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Genealogy-methods, resources, best places to go, problem-solving, networking">
						Emily&#039;s Genealogy Blog                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://eschroeder.bangordailynews.com/2017/04/24/home/looking-for-a-mariner/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="Looking for a Mariner?">

						Emily&#039;s Genealogy Blog                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://eschroeder.bangordailynews.com/2017/04/24/home/looking-for-a-mariner/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						Looking for a Mariner?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://kaddington.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Living well on a budget and utilizing your resources ">
						Resourcefully Yours                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/04/IMG_1527-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://kaddington.bangordailynews.com/2017/04/24/home/what-is-trending-and-why-i-could-not-care-less/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="What is Trending and Why I Could Not Care Less">
						What is Trending and Why I Could Not Care Less                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://kaddington.bangordailynews.com/2017/04/24/home/what-is-trending-and-why-i-could-not-care-less/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						What is Trending and Why I Could Not Care Less                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mainemorsels.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="People, Places, Food">
						Maine Morsels                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/04/IMG_3025-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://mainemorsels.bangordailynews.com/2017/04/21/foraging/the-call-of-the-elver-eel-fishing-in-maines-rivers/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="The call of the elver, eel fishing in Maine rivers.">
						The call of the elver, eel fishing in Maine rivers.                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mainemorsels.bangordailynews.com/2017/04/21/foraging/the-call-of-the-elver-eel-fishing-in-maines-rivers/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						The call of the elver, eel fishing in Maine rivers.                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cultureshock.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Arts, nightlife, pop culture and more from the 207.">
						Culture Shock                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/04/Graham_Nash_headshot_-_credit_Amy_Grantham-300x300.jpeg'); background-position: center center; background-size: cover;"
                            href="http://cultureshock.bangordailynews.com/2017/04/21/concerts/graham-nash-lyle-lovett-set-for-summer-concert-series-in-union/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="Graham Nash, Lyle Lovett set for summer concert series in Union">
						Graham Nash, Lyle Lovett set for summer concert series in Union                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cultureshock.bangordailynews.com/2017/04/21/concerts/graham-nash-lyle-lovett-set-for-summer-concert-series-in-union/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						Graham Nash, Lyle Lovett set for summer concert series in Union                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pierce.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Culture and Caffeine with Kathleen Pierce">
						Urban Eye                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/04/ice-cream-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pierce.bangordailynews.com/2017/04/21/home/ice-cream-texting-service-delivers-pints-on-demand-in-greater-portland/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="Ice cream texting service delivers pints on demand in Greater Portland">
						Ice cream texting service delivers pints on demand in Greater Portland                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pierce.bangordailynews.com/2017/04/21/home/ice-cream-texting-service-delivers-pints-on-demand-in-greater-portland/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						Ice cream texting service delivers pints on demand in Greater Portland                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://hashtagmaine.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Our state on the interwebs">
						#Maine                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2015/07/AX006_307F_9-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://hashtagmaine.bangordailynews.com/2017/04/20/twitter/here-are-all-of-the-insults-stephen-king-has-aimed-at-president-trump-in-the-last-two-months/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="Here are some of the insults Stephen King has aimed at President Trump since the inauguration">
						Here are some of the insults Stephen King has aimed at President Trump since the inauguration                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://hashtagmaine.bangordailynews.com/2017/04/20/twitter/here-are-all-of-the-insults-stephen-king-has-aimed-at-president-trump-in-the-last-two-months/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						Here are some of the insults Stephen King has aimed at President Trump since the inauguration                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.006982 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://thebdnbuzz.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://thebdnbuzz.bangordailynews.com/2017/03/'>March 2017</a></li>
		</ul>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://thebdnbuzz.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=The+BDN+Buzz&utm_medium=footer">
                                <img src="http://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                The BDN Buzz is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.thebdnbuzz, categories.home, categories.morning-briefings, authors.cburns, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.thebdnbuzz,categories.home,categories.morning-briefings,authors.cburns,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=494.215&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'126276063',post:'215',tz:'-4',srv:'thebdnbuzz.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '126276063', '215' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
