<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Trump says he’d be ‘honored’ to meet with North Korea&#8217;s Kim Jong Un | The BDN Buzz</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thebdnbuzz.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//thebdnbuzz.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The BDN Buzz &raquo; Feed" href="http://thebdnbuzz.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The BDN Buzz &raquo; Comments Feed" href="http://thebdnbuzz.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The BDN Buzz &raquo; Trump says he’d be ‘honored’ to meet with North Korea&#8217;s Kim Jong Un Comments Feed" href="http://thebdnbuzz.bangordailynews.com/2017/05/02/home/trump-says-hed-be-honored-to-meet-with-north-koreas-kim-jong-un/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebdnbuzz.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://thebdnbuzz.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebdnbuzz.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebdnbuzz.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Congress averts government shutdown after striking a late-night budget deal' href='http://thebdnbuzz.bangordailynews.com/2017/05/01/home/congress-averts-government-shutdown-after-striking-a-late-night-budget-deal/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://thebdnbuzz.bangordailynews.com/2017/05/02/home/trump-says-hed-be-honored-to-meet-with-north-koreas-kim-jong-un/" />
<link rel='shortlink' href='http://wp.me/p8xQaH-4r' />
<link rel="alternate" type="application/json+oembed" href="http://thebdnbuzz.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebdnbuzz.bangordailynews.com%2F2017%2F05%2F02%2Fhome%2Ftrump-says-hed-be-honored-to-meet-with-north-koreas-kim-jong-un%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebdnbuzz.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebdnbuzz.bangordailynews.com%2F2017%2F05%2F02%2Fhome%2Ftrump-says-hed-be-honored-to-meet-with-north-koreas-kim-jong-un%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Trump says he\u2019d be \u2018honored\u2019 to meet with North Korea&#8217;s Kim Jong Un","url":"http:\/\/thebdnbuzz.bangordailynews.com\/2017\/05\/02\/home\/trump-says-hed-be-honored-to-meet-with-north-koreas-kim-jong-un\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/494\/files\/2017\/04\/36209921_H17275938-600x399-250x250.jpg","articleId":"494-275","dateCreated":"2017-05-02T11:13:04Z","articleSection":"Home","creator":["Christopher Burns"],"keywords":["bill shine","donald trump","fyre festival","janet mills","katahdin woods and waters national monument","kim jong un","methamphetamine","national monument","north korea","oliver stone","paul lepage","russia","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p8xQaH-4r',
            title: 'Trump says he’d be ‘honored’ to meet with North Korea&#8217;s Kim Jong Un',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow The BDN Buzz:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://thebdnbuzz.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "trump-says-hed-be-honored-to-meet-with-north-koreas-kim-jong-un";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'cburns' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['The BDN Buzz', '', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-Morning-Buzz-3.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump says heâd be âhonoredâ to meet with North Korea’s Kim Jong Un" />
<meta property="og:url" content="http://thebdnbuzz.bangordailynews.com/2017/05/02/home/trump-says-hed-be-honored-to-meet-with-north-koreas-kim-jong-un/" />
<meta property="og:description" content="Your morning briefing for Tuesday, May 2, 2017: Trump says he’d be ‘honored’ to meet with North Korean dictator, LePage sues the Maine attorney general, and how one Maine student navigates life as …" />
<meta property="article:published_time" content="2017-05-02T11:13:04+00:00" />
<meta property="article:modified_time" content="2017-05-02T11:13:04+00:00" />
<meta property="og:site_name" content="The BDN Buzz" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/36209921_H17275938-600x399.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="399" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/36209921_H17275938-600x399.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />
<link rel="icon" href="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-The-BDN-Buzz-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-The-BDN-Buzz-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-The-BDN-Buzz-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-The-BDN-Buzz-logo-270x270.png" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Christopher Burns','dimension2': 'post','dimension3': '494.275','dimension5': 'Not Set','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'Bill Shine,Donald Trump,Fyre Festival,Janet mills,Katahdin Woods and Waters National Monument,Kim Jong Un,methamphetamine,national monument,North Korea,Oliver Stone,Paul LePage,Russia'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '494.275', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '494.275';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Christopher Burns","contentPublishedDate":"2017-05-02","contentPublishedTime":"2017-05-02 07:13:04-04:00","lastUpdatedTime":"2017-05-02 07:13:04-04:00","primaryCategory":"Morning Briefings","allCategories":"Home|Morning Briefings"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-275 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				The BDN Buzz is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://thebdnbuzz.bangordailynews.com/" title="The BDN Buzz" rel="home">
					<h1 class="site-title">The BDN Buzz</h1>
                    <h2 class="site-description"></h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=The+BDN+Buzz&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul>
<li class="page_item page-item-17"><a href="http://thebdnbuzz.bangordailynews.com/about/">About</a></li>
<li class="page_item page-item-7"><a href="http://thebdnbuzz.bangordailynews.com/contact/">Contact</a></li>
</ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://thebdnbuzz.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-275" class="post-275 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-morning-briefings tag-bill-shine tag-donald-trump tag-fyre-festival tag-janet-mills tag-katahdin-woods-and-waters-national-monument tag-kim-jong-un tag-methamphetamine tag-national-monument tag-north-korea tag-oliver-stone tag-paul-lepage tag-russia">
	<header class="entry-header">
		
            <h1 class="entry-title">Trump says he’d be ‘honored’ to meet with North Korea&#8217;s Kim Jong Un</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://thebdnbuzz.bangordailynews.com/2017/05/02/home/trump-says-hed-be-honored-to-meet-with-north-koreas-kim-jong-un/" title="Permalink to Trump says he’d be ‘honored’ to meet with North Korea&#8217;s Kim Jong Un" rel="bookmark"><time class="entry-date" datetime="2017-05-02T07:13:04+00:00">May 2, 2017</time></a></span><span class="categories-links"><a href="http://thebdnbuzz.bangordailynews.com/category/home/" rel="category tag">Home</a>, <a href="http://thebdnbuzz.bangordailynews.com/category/morning-briefings/" rel="category tag">Morning Briefings</a></span><span class="tags-links"><a href="http://thebdnbuzz.bangordailynews.com/tag/bill-shine/" rel="tag">Bill Shine</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/fyre-festival/" rel="tag">Fyre Festival</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/janet-mills/" rel="tag">Janet mills</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/katahdin-woods-and-waters-national-monument/" rel="tag">Katahdin Woods and Waters National Monument</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/kim-jong-un/" rel="tag">Kim Jong Un</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/methamphetamine/" rel="tag">methamphetamine</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/national-monument/" rel="tag">national monument</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/north-korea/" rel="tag">North Korea</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/oliver-stone/" rel="tag">Oliver Stone</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/paul-lepage/" rel="tag">Paul LePage</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/russia/" rel="tag">Russia</a></span>					    <div class="author-byline">
			By <a href="http://thebdnbuzz.bangordailynews.com/author/cburns/" title="Posts by Christopher Burns" rel="author">Christopher Burns</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://thebdnbuzz.bangordailynews.com/2017/05/02/home/trump-says-hed-be-honored-to-meet-with-north-koreas-kim-jong-un/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Trump says he’d be ‘honored’ to meet with North Korea&#8217;s Kim Jong Un."
               data-url="http://thebdnbuzz.bangordailynews.com/2017/05/02/home/trump-says-hed-be-honored-to-meet-with-north-koreas-kim-jong-un/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://thebdnbuzz.bangordailynews.com/2017/05/02/home/trump-says-hed-be-honored-to-meet-with-north-koreas-kim-jong-un/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/36209921_H17275938-600x399-250x250.jpg&description=Trump says he’d be ‘honored’ to meet with North Korea&#8217;s Kim Jong Un" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Good morning, Maine. Here&#8217;s your morning briefing.</p>
<h4>Weather</h4>
<p>Expect an overcast sky with, temperatures will be in the mid-50s to low 60s. <a href="http://bangordailynews.com/weather/">Check your local forecast here.</a></p>
<h4>National and international headlines</h4>
<h5><a href="http://bangordailynews.com/2017/05/01/news/world-news/trump-says-hed-be-honored-to-meet-with-north-korean-dictator/">Trump says he’d be ‘honored’ to meet with North Korean dictator</a></h5>
<p>President Donald Trump said Monday he would be “honored” to meet with North Korean leader Kim Jong Un “under the right circumstances.”</p>
<p>Trump’s comments came amid heightened tensions with North Korea, whose nuclear weapons program has sparked deep concerns in the international community, and just a day after Trump said he would not rule out military action against North Korea.</p>
<p><iframe width="300" height="150" frameborder="0" src="https://www.bloomberg.com/api/embed/iframe?id=46040992-fd16-4595-92df-fad3ffcba7c2"></iframe></p>
<p>“If it would be appropriate for me to meet with him, I would absolutely, I would be honored to do it,” Trump told Bloomberg News in a Monday interview. “If it’s under the, again, under the right circumstances. But I would do that.”</p>
<p>The president acknowledged that his willingness to meet with a dictator known for oppressing his people — comments that are sure to spark an outcry from everyone from diplomats to the human rights community — was more than a little unconventional.</p>
<p>“Most political people would never say that,” Trump said in the Bloomberg News interview, “but I’m telling you under the right circumstances I would meet with him. We have breaking news.”</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/05/01/news/nation/fyre-festival-faces-100-million-hunger-games-lawsuit/">Fyre Festival faces $100 million ‘Hunger Games’ lawsuit</a></h5>
<p>A $100 million lawsuit was filed against organizers of the inaugural Fyre Festival, a music festival in the Bahamas that was billed as a luxury experience only to quickly devolve into an island landscape of half-built tents, cheese sandwiches and a distinct lack of musical talent.</p>
<p>In a lawsuit filed Monday in Los Angeles federal court, Fyre Festival and its organizers were accused of fraud, negligent misrepresentation, and breach of contract. The plaintiff, attendee Daniel Jung, seeks class action status for the thousands of ticket-holders who flew to the remote venue.</p>
<p>“The festival’s lack of adequate food, water, shelter and medical care created a dangerous and panicked situation among attendees-suddenly finding themselves stranded on a remote island without basic provisions-that was closer to ‘The Hunger Games’ or ‘Lord of the Flies’ than Coachella,” the complaint stated, referring to a similar festival held annually in California.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/05/02/living/oliver-stone-interviews-putin-in-documentary-for-showtime/">Oliver Stone interviews Putin in documentary for Showtime</a></h5>
<p>Russian President Vladimir Putin discusses allegations of interfering in the U.S. election of President Donald Trump, and other geopolitical topics, with controversial director Oliver Stone in a documentary to be aired next month on Showtime.</p>
<div id="attachment_278" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-278" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/36500461_H9297951-600x402-450x302.jpg" alt="" width="450" height="302" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/36500461_H9297951-600x402-450x302.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/36500461_H9297951-600x402.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">U.S. film director and screenwriter Oliver Stone speaks during a discussion with students at the University of Puerto Rico in San Juan Nov. 30, 2012.<br />ANA MARTINEZ | REUTERS</p></div>
<p>The interviews, recorded at the Kremlin, in Sochi and at Putin’s home outside Moscow, will be aired over four nights starting June 12, Showtime said Monday in a statement. In one sequence, Putin and Stone watch the Cold War classic “Dr. Strangelove” together.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/05/01/news/nation/bill-shine-fox-news-co-president-resigns-from-network-amid-harassment-scandal/">Bill Shine, Fox News co-president, resigns from network amid harassment scandal</a></h5>
<p>The turmoil at Fox News continued Monday with the ouster of co-president Bill Shine, who succeeded Roger Ailes amid a sexual-harassment scandal last summer despite Shine’s alleged role in abetting Ailes in tolerating a workplace hostile to women.</p>
<div id="attachment_277" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-277" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/36476421_H20318370-600x461-450x346.jpg" alt="" width="450" height="346" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/36476421_H20318370-600x461-450x346.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/36476421_H20318370-600x461.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Fox News President Bill Shine departs after meeting with U.S. President-elect Donald Trump at Trump Tower in the Manhattan borough of New York, Nov. 21, 2016.<br />Lucas Jackson | REUTERS</p></div>
<p>Shine, a 20-year Fox News veteran, appeared to have the backing of Fox chairman Rupert Murdoch in the wake of the firing of Bill O’Reilly, Fox’s biggest star. Only last week, Murdoch, Shine and Fox co-president Jack Abernethy were photographed emerging from lunch at a Manhattan restaurant, a tableaux widely read as a vote of confidence by Murdoch in the two men.</p>
<p>Rupert Murdoch announced Shine’s departure in an internal memo Monday afternoon:</p>
<p>“Sadly, Bill Shine resigned today,” he wrote. “I know Bill was respected and liked by everyone at Fox News. We will all miss him.”</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/05/02/politics/senate-panel-puts-russia-sanctions-bill-on-hold/">Senate panel puts Russia sanctions bill on hold</a></h5>
<p>Bipartisan legislation to impose sanctions on Russia over alleged meddling in Ukraine, Syria and the 2016 U.S. elections is indefinitely on hold, according to the Senate’s top voice on foreign policy, likely until the Senate Intelligence Committee completes its investigation into the Kremlin’s activities.</p>
<p>Senate Foreign Relations Committee Chairman Bob Corker, R-Tennessee, said Monday that the Senate would wait “to get some facts” before moving ahead with the bill, which codifies existing sanctions against Russia imposed by executive order since 2014 and introduces new punitive measures against anyone supporting Russian cyber-hacking against public or private infrastructure.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/05/01/news/nation/one-killed-three-wounded-in-attack-on-university-of-texas-at-austin-campus-police-say/">One killed, three wounded in attack on University of Texas at Austin campus, police say</a></h5>
<p>One person was killed and three others wounded during an attack on the campus of the University of Texas at Austin on Monday afternoon, authorities said.</p>
<p>Jennifer Herber, a spokeswoman for the Austin Police Department, said a suspect is in custody. The university canceled classes and scheduled events for the rest of the day.</p>
<p>University of Texas Police Chief David Carter on Monday afternoon identified the suspect in custody as Kendrex J. White, who he said also appears to be a student at the university.</p>
<p>“It was described to us that the individual calmly walked around the plaza . . . and basically attacked these four unfortunate students,” Carter said.</p>
<h4>Local headlines</h4>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/05/01/politics/lepage-sues-attorney-general-for-not-representing-his-legal-positions/">LePage sues attorney general for not representing his legal positions</a></h5>
<p>Gov. Paul LePage <a class="c3" href="https://www.google.com/url?q=https://drive.google.com/file/d/0B3PYp5sROj_1YzE4TTdJMGJERHlndHBoZzBjVG5odlVYZzlF/view&amp;sa=D&amp;ust=1493683866259000&amp;usg=AFQjCNFtHq5SoJDTiD4Orlwkbngi-51ZOQ">has sued Attorney General Janet Mills in Kennebec County Superior Court</a>, alleging that Mills has abused her authority by refusing to represent the executive branch in court.</p>
<div id="attachment_231" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-231" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/36120481_H19970294-600x400-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/36120481_H19970294-600x400-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/36120481_H19970294-600x400.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">LePage did not appear persuaded by an audience member&#8217;s comment that his math was wrong.<br />BDN file</p></div>
<p>According to a statement from LePage, the Democratic attorney general’s refusal to represent the Republican governor’s administration has cost the state hundreds of thousands of dollars, though Mills has authorized LePage to use private counsel on multiple occasions.</p>
<p>“It is no secret that Attorney General Mills and I have differing political views, but that is not the issue,” said LePage in the statement. “The problem is she has publicly denounced court cases which the executive branch has requested to join and subsequently refuses to provide legal representation for the state.”</p>
<div id="attachment_270" style="width: 336px" class="wp-caption alignnone"><img class="size-medium wp-image-270" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/14886201_H14312991-600x829-326x450.jpg" alt="" width="326" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/14886201_H14312991-600x829-326x450.jpg 326w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/14886201_H14312991-600x829-434x600.jpg 434w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/14886201_H14312991-600x829.jpg 600w" sizes="(max-width: 326px) 100vw, 326px" /><p class="wp-caption-text">Maine Attorney General Janet Mills.<br />Ashley L. Conti | BDN</p></div>
<p>At issue in the suit is whether the Maine attorney general is obligated to represent the executive branch in cases that the attorney general believes are unconstitutional or not winnable. LePage argues that the attorney general is bound to do so by the Maine Constitution, but the attorney general’s office has argued that the Maine Law Court gives the attorney general “authority and discretion” over whether to represent the governor.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/05/02/outdoors/lepage-st-clair-set-for-showdown-before-u-s-house-committee-on-monument/">LePage, St. Clair set for showdown before U.S. House committee on monument</a></h5>
<p>Gov. Paul LePage and leading monument proponent Lucas St. Clair will testify before Congress on Tuesday about whether Maine’s national monument represents a form of presidential abuse of power.</p>
<p>The House Committee on Natural Resources subcommittee hearing <a class="c7" href="https://www.google.com/url?q=http://naturalresources.house.gov/live/&amp;sa=D&amp;ust=1493680440409000&amp;usg=AFQjCNFYsTVgt-5FuZ1mwmwUzNxHhnMrbg">will be seen live here</a> starting at 10 a.m.</p>
<p>LePage has made no secret of his disdain for the executive order issued by President Barack Obama on Aug. 24, 2016, that placed the Katahdin Woods and Waters National Monument designation upon 87,563 acres east of Baxter State Park. St. Clair’s mother, Burt’s Bees entrepreneur Roxanne Quimby, donated the land to the National Park Service.</p>
<h5><a href="http://bangordailynews.com/2017/05/01/the-point/how-this-maine-student-navigates-life-as-a-transgender-athlete/">How this Maine student navigates life as a transgender athlete</a></h5>
<p>Until last summer, Jake lived his life as a woman. As a member of the Class of 2017, he had been a starter for the Bowdoin women’s ice hockey team for three years, Anjulee Bhalla of The Bowdoin Orient writes.</p>
<p>“Originally, the way I thought about it was if I could be born again I would want to be born a man — like, no questions about it. But that’s just not my reality. That’s just not going to happen,” Jake, who requested he be identified by a pseudonym, said.</p>
<div id="attachment_280" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-280" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/Bowdointransgender050117-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/Bowdointransgender050117-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/Bowdointransgender050117-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/Bowdointransgender050117-600x400.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Ann Basu | The Bowdoin Orient</p></div>
<p>Although he was familiar with the transgender community, for the first few months, transitioning didn’t seem like a realistic option, even as he reflected more deeply on his gender identity.</p>
<p>It was over summer 2016 that Jake fully realized his identity as a trans man, through therapy and the influence of other prominent members of the transgender community, such as Schuyler Bailar, the first openly transgender NCAA Division I swimmer.</p>
<p>“I can think back to the exact moment when I realized that I was trans and that that could be an option for me. I remember looking at [Bailar’s] Instagram, looking at pictures of him — like post-surgery, post-hormones — and seeing his smile and how happy he was as a person. You could just feel he was so happy to be who he was,” Jake said.</p>
<p>“And I said to myself, ‘I want to be just as happy as that guy one day and if this is what it’s going to take for me to get there, then I want to do that. And there’s nothing better that I’d rather do.’ And so from there, it was like, OK, I know I’m trans now. I have to come out to my mom, I have to come out to my brother. But at least I’ve gotten this far in figuring out who I am.”</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/05/01/news/bangor/police-identify-man-who-died-in-old-town-meth-lab-explosion/">Police identify man who died in Old Town meth lab explosion</a></h5>
<p>The man law enforcement officials say died from injuries suffered in a <a class="c3" href="https://www.google.com/url?q=http://bangordailynews.com/2017/04/28/news/bangor/man-dead-in-old-town-meth-lab-explosion/&amp;sa=D&amp;ust=1493660653826000&amp;usg=AFQjCNEy8P74_4JmrB_eatCMYSSKQaSESQ">methamphetamine lab explosion last week and whose body was discovered two days later</a> has been identified as a someone with prior convictions related to meth manufacturing, according to police.</p>
<p>Jeffrey Miller, 50, recently had been released from jail after serving a sentence for making methamphetamine on Hammond Street in Bangor, Stephen McCausland, Maine Department of Public Safety spokesman, said Monday.</p>
<p>The cause and manner of Miller’s death are both pending further toxicology tests, Mark Belserene, spokesman for the state medical examiner’s office, said Monday.</p>
<h4>Living and events</h4>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/fort-knox-and-penobscot-narrows-observatory-open-for-season/">Fort Knox and Penobscot Narrows Observatory open for season</a></h5>
<p><img class="alignnone size-medium wp-image-279" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/PNB_ObservstoryFORT_compositecopy4x6-600x525-450x394.jpg" alt="" width="450" height="394" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/PNB_ObservstoryFORT_compositecopy4x6-600x525-450x394.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/PNB_ObservstoryFORT_compositecopy4x6-600x525.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<p>The Friends of Fort Knox announced that the Fort Knox State Historic site and Penobscot Narrows Observatory are now open for the 2017 season. Both of these attractions opened on Monday, May 1, and will continue daily, until Halloween.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/midcoast-lyme-aide-event-to-benefit-those-needing-financial-assistance-for-testing-for-tick-borne-disease/">Midcoast Lyme Aide event to benefit those needing financial assistance for testing for tick-borne disease</a></h5>
<p>The first Midcoast Lyme Aide to benefit Midcoast Lyme Aide Fund will begin at noon Saturday, May 6, with a benefit ride with Ridin’ Steel that culminates with a benefit concert at 5 p.m. at Taste of Maine, 161 Main St., in Woolwich.</p>
<p>Concert doors open at 5 p.m. Tickets $25 in advance and $30 at the door. VIP packages available for $50 each.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/decorated-astronaut-dr-george-nelson-to-give-keynote-address-at-umfk-commencement/">Decorated astronaut Dr. George Nelson to give keynote address at UMFK commencement</a></h5>
<p>The University of Maine at Fort Kent is pleased to announce that astronaut George D. Nelson will be the keynote speaker for the 135th commencement ceremony held at 1 p.m. May 13 in the university Sports Center.</p>
<p>Nelson is an emeritus director of science, mathematics, and technology education, and a full professor of physics and astronomy at Western Washington University. From 1996-2001, he served as the director of Project 2061 and senior staff at the American Association for the Advancement of Science and from 1989-2006 as associate vice provost for research and associate professor of astronomy at the University of Washington.</p>
<p>“Dr. Nelson is an extraordinary individual and we are so fortunate to have him speak at commencement,” UMaine at Fort Kent President Dr. John Short said. “He has had a remarkable career; he has experienced things that we can only dream of.”</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/outdoor-rosary-rally-set-for-gorham-on-saturday-may-13/">Outdoor “Rosary Rally” set for Gorham on Saturday, May 13</a></h5>
<p>Over the next six months, thousands of individuals around the country will gather once a month to publicly pray the rosary in honor of Our Lady of Fatima, celebrating the 100th anniversary of the appearance of Mary to three young visionaries in the town of Fatima, Portugal, in 1917.</p>
<p>Among the venues for these outdoor “rosary rallies” will be the lawn of St. Anne Parish, located on 299 Main Street in Gorham, with the first scheduled for noon Saturday, May 13.</p>
<p>“The apparitions occurred on the 13th of each month, so the first two ‘rosary rallies’ will be on May 13 and Tuesday, June 13,” said Dan Kasprzyk, a 4th degree Knight of Columbus who is organizing the gatherings. “The remaining dates will probably occur on a Saturday closest to the 13th of each month.”</p>
<!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://thebdnbuzz.bangordailynews.com/2017/05/02/home/trump-says-hed-be-honored-to-meet-with-north-koreas-kim-jong-un/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Trump says he’d be ‘honored’ to meet with North Korea&#8217;s Kim Jong Un."
               data-url="http://thebdnbuzz.bangordailynews.com/2017/05/02/home/trump-says-hed-be-honored-to-meet-with-north-koreas-kim-jong-un/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://thebdnbuzz.bangordailynews.com/2017/05/02/home/trump-says-hed-be-honored-to-meet-with-north-koreas-kim-jong-un/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/04/36209921_H17275938-600x399-250x250.jpg&description=Trump says he’d be ‘honored’ to meet with North Korea&#8217;s Kim Jong Un" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://thebdnbuzz.bangordailynews.com/2017/05/01/home/congress-averts-government-shutdown-after-striking-a-late-night-budget-deal/" rel="prev"><span class="meta-nav">&larr;</span> Congress averts government shutdown after striking a late-night budget deal</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://thebdnbuzz.bangordailynews.com/2017/05/02/home/trump-says-hed-be-honored-to-meet-with-north-koreas-kim-jong-un/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://thebdnbuzz.bangordailynews.com/2017/05/02/home/trump-says-hed-be-honored-to-meet-with-north-koreas-kim-jong-un/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "cburns@bangordailynews.com", 
                                post_title : "Trump says he’d be ‘honored’ to meet with North Korea's Kim Jong Un", 
                                post_link : "http://thebdnbuzz.bangordailynews.com/2017/05/02/home/trump-says-hed-be-honored-to-meet-with-north-koreas-kim-jong-un/", 
                                post_id : "275"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://stateandcapitol.bangordailynews.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://thebdnbuzz.bangordailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://stateandcapitol.bangordailynews.com/">The Daily Brief</a></h3><ul><li><a class='rsswidget' href='http://stateandcapitol.bangordailynews.com/2017/05/01/collins-king-seem-split-on-maine-health-plan-as-a-national-blueprint/'>Collins, King seem split on Maine health plan as a national blueprint</a><div class="rssSummary">Maine was all over NBC’s “Meet the Press” on Sunday. Vice President Mike Pence talked up a state health care reform baked into Republicans’ Affordable Care Act replacement plan. But our U.S. senators seemed split on whether that’s a good thing. After their last replacement plan was pulled in March for lack of support, Republican leaders [&hellip;]</div></li></ul></aside>        <div class="bdn-blogs-widget widget category-living">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+BDN+Buzz&utm_source=living-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+BDN+Buzz&utm_source=living-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: living -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://dfaye.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Theatre in the County                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/496/files/2017/05/starting_line-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://dfaye.bangordailynews.com/2017/05/02/home/the-value-of-theatre-in-small-towns/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="The Value of Theatre in Small Towns">
						The Value of Theatre in Small Towns                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://dfaye.bangordailynews.com/2017/05/02/home/the-value-of-theatre-in-small-towns/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						The Value of Theatre in Small Towns                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pierce.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Culture and Caffeine with Kathleen Pierce">
						Urban Eye                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/03/unspecified-300x300.jpeg'); background-position: center center; background-size: cover;"
                            href="http://pierce.bangordailynews.com/2017/05/01/home/eventide-oyster-co-chefs-win-james-beard-award/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="Eventide Oyster Co. chefs win James Beard Award">
						Eventide Oyster Co. chefs win James Beard Award                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pierce.bangordailynews.com/2017/05/01/home/eventide-oyster-co-chefs-win-james-beard-award/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						Eventide Oyster Co. chefs win James Beard Award                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cultureshock.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Arts, nightlife, pop culture and more from the 207.">
						Culture Shock                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/05/BARENAKED3_10898645-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://cultureshock.bangordailynews.com/2017/05/01/concerts/alt-rock-band-guster-to-play-thompsons-point-host-casco-bay-cruise-and-kayak-concert-expeditions/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="Alt-rock band Guster to play Thompson's Point, host Casco Bay cruise and kayak concert expeditions">
						Alt-rock band Guster to play Thompson's Point, host Casco Bay cruise and kayak concert expeditions                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cultureshock.bangordailynews.com/2017/05/01/concerts/alt-rock-band-guster-to-play-thompsons-point-host-casco-bay-cruise-and-kayak-concert-expeditions/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						Alt-rock band Guster to play Thompson's Point, host Casco Bay cruise and kayak concert expeditions                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://kaddington.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Living well on a budget and utilizing your resources ">
						Resourcefully Yours                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/04/IMG_1539-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://kaddington.bangordailynews.com/2017/05/01/home/finding-treasure-in-your-neighbors-garage/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="Finding Treasure in your Neighbors Garage">
						Finding Treasure in your Neighbors Garage                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://kaddington.bangordailynews.com/2017/05/01/home/finding-treasure-in-your-neighbors-garage/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						Finding Treasure in your Neighbors Garage                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://dearliz.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Reader questions on marriage, divorce, family and life answered.">
						Dear Liz                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/475/files/2017/02/Liz-headshot-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://dearliz.bangordailynews.com/2017/05/01/home/how-many-times-can-you-get-divorced-in-maine/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="How many times can you get divorced in Maine?">
						How many times can you get divorced in Maine?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://dearliz.bangordailynews.com/2017/05/01/home/how-many-times-can-you-get-divorced-in-maine/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						How many times can you get divorced in Maine?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://markey.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Ceiling and Visibility Unlimited                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/492/files/2017/04/Swan-Concorde-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://markey.bangordailynews.com/2017/04/29/home/the-day-the-huge-swan-with-outstretched-wings-landed-in-bangor/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="The day the “huge swan with outstretched wings” landed in Bangor">
						The day the “huge swan with outstretched wings” landed in Bangor                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://markey.bangordailynews.com/2017/04/29/home/the-day-the-huge-swan-with-outstretched-wings-landed-in-bangor/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						The day the “huge swan with outstretched wings” landed in Bangor                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.017622 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://thebdnbuzz.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://thebdnbuzz.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://thebdnbuzz.bangordailynews.com/2017/03/'>March 2017</a></li>
		</ul>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://thebdnbuzz.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=The+BDN+Buzz&utm_medium=footer">
                                <img src="http://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                The BDN Buzz is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.thebdnbuzz, categories.home, categories.morning-briefings, authors.cburns, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.thebdnbuzz,categories.home,categories.morning-briefings,authors.cburns,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=494.275&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'126276063',post:'275',tz:'-4',srv:'thebdnbuzz.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '126276063', '275' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
