<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Millennials are turning to Harry Potter for meaning. That is a mistake. | The BDN Buzz</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thebdnbuzz.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//thebdnbuzz.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The BDN Buzz &raquo; Feed" href="http://thebdnbuzz.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The BDN Buzz &raquo; Comments Feed" href="http://thebdnbuzz.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The BDN Buzz &raquo; Millennials are turning to Harry Potter for meaning. That is a mistake. Comments Feed" href="http://thebdnbuzz.bangordailynews.com/2017/07/25/home/millennials-are-turning-to-harry-potter-for-meaning-that-is-a-mistake/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebdnbuzz.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://thebdnbuzz.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebdnbuzz.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebdnbuzz.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jared Kushner says he had four meetings with Russian officials during campaign' href='http://thebdnbuzz.bangordailynews.com/2017/07/24/home/jared-kushner-says-he-had-four-meetings-with-russian-officials-during-campaign/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://thebdnbuzz.bangordailynews.com/2017/07/25/home/millennials-are-turning-to-harry-potter-for-meaning-that-is-a-mistake/" />
<link rel='shortlink' href='http://wp.me/p8xQaH-jM' />
<link rel="alternate" type="application/json+oembed" href="http://thebdnbuzz.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebdnbuzz.bangordailynews.com%2F2017%2F07%2F25%2Fhome%2Fmillennials-are-turning-to-harry-potter-for-meaning-that-is-a-mistake%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebdnbuzz.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebdnbuzz.bangordailynews.com%2F2017%2F07%2F25%2Fhome%2Fmillennials-are-turning-to-harry-potter-for-meaning-that-is-a-mistake%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p8xQaH-jM',
            title: 'Millennials are turning to Harry Potter for meaning. That is a mistake.',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow The BDN Buzz:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://thebdnbuzz.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/0b880be9-8eb9-445f-a36e-3de1c64e34cc/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/0b880be9-8eb9-445f-a36e-3de1c64e34cc/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "millennials-are-turning-to-harry-potter-for-meaning-that-is-a-mistake";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'cburns' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['The BDN Buzz', '', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-Morning-Buzz-3.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Millennials are turning to Harry Potter for meaning. That is a mistake." />
<meta property="og:url" content="http://thebdnbuzz.bangordailynews.com/2017/07/25/home/millennials-are-turning-to-harry-potter-for-meaning-that-is-a-mistake/" />
<meta property="og:description" content="Your morning briefing for Tuesday, July 25, 2017: Alaska town’s unofficial cat mayor dies at 20, Maine lobstermen worry Trump could ruin access to Asian markets, and ollins responds to Texas congre…" />
<meta property="article:published_time" content="2017-07-25T11:23:18+00:00" />
<meta property="article:modified_time" content="2017-07-25T11:40:46+00:00" />
<meta property="og:site_name" content="The BDN Buzz" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40914341_H20692878-600x400.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40914341_H20692878-600x400.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />
<link rel="icon" href="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-The-BDN-Buzz-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-The-BDN-Buzz-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-The-BDN-Buzz-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-The-BDN-Buzz-logo-270x270.png" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Christopher Burns','dimension2': 'post','dimension3': '494.1226','dimension5': 'Not Set',				'dimension10': '0',
				 
				'dimension11' : 'Charlie Gard,Dakota,David Mallett,Donald Trump,duel,Harry Potter,Jared Kushner,Maine lobster,Russia investigation,Russia probe,Scott Hamann,Stubbs the cat,Susan Collins,Victor B. Kahill,WebMD'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '494.1226', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '494.1226';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Christopher Burns","contentPublishedDate":"2017-07-25","contentPublishedTime":"2017-07-25 07:23:18-04:00","lastUpdatedTime":"2017-07-25 07:40:46-04:00","primaryCategory":"Morning Briefings","allCategories":"Home|Morning Briefings"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-1226 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://thebdnbuzz.bangordailynews.com/" title="The BDN Buzz" rel="home">
					<h1 class="site-title">The BDN Buzz</h1>
                    <h2 class="site-description"></h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=The+BDN+Buzz&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul>
<li class="page_item page-item-17"><a href="http://thebdnbuzz.bangordailynews.com/about/">About</a></li>
<li class="page_item page-item-7"><a href="http://thebdnbuzz.bangordailynews.com/contact/">Contact</a></li>
</ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://thebdnbuzz.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1226" class="post-1226 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-morning-briefings tag-charlie-gard tag-dakota tag-david-mallett tag-donald-trump tag-duel tag-harry-potter tag-jared-kushner tag-maine-lobster tag-russia-investigation tag-russia-probe tag-scott-hamann tag-stubbs-the-cat tag-susan-collins tag-victor-b-kahill tag-webmd">
	<header class="entry-header">
		
            <h1 class="entry-title">Millennials are turning to Harry Potter for meaning. That is a mistake.</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://thebdnbuzz.bangordailynews.com/2017/07/25/home/millennials-are-turning-to-harry-potter-for-meaning-that-is-a-mistake/" title="Permalink to Millennials are turning to Harry Potter for meaning. That is a mistake." rel="bookmark"><time class="entry-date" datetime="2017-07-25T07:23:18+00:00">July 25, 2017</time></a></span><span class="categories-links"><a href="http://thebdnbuzz.bangordailynews.com/category/home/" rel="category tag">Home</a>, <a href="http://thebdnbuzz.bangordailynews.com/category/morning-briefings/" rel="category tag">Morning Briefings</a></span><span class="tags-links"><a href="http://thebdnbuzz.bangordailynews.com/tag/charlie-gard/" rel="tag">Charlie Gard</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/dakota/" rel="tag">Dakota</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/david-mallett/" rel="tag">David Mallett</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/duel/" rel="tag">duel</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/harry-potter/" rel="tag">Harry Potter</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/jared-kushner/" rel="tag">Jared Kushner</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/maine-lobster/" rel="tag">Maine lobster</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/russia-investigation/" rel="tag">Russia investigation</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/russia-probe/" rel="tag">Russia probe</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/scott-hamann/" rel="tag">Scott Hamann</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/stubbs-the-cat/" rel="tag">Stubbs the cat</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/susan-collins/" rel="tag">Susan Collins</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/victor-b-kahill/" rel="tag">Victor B. Kahill</a>, <a href="http://thebdnbuzz.bangordailynews.com/tag/webmd/" rel="tag">WebMD</a></span>					    <div class="author-byline">
			By <a href="http://thebdnbuzz.bangordailynews.com/author/cburns/" title="Posts by Christopher Burns" rel="author">Christopher Burns</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://thebdnbuzz.bangordailynews.com/2017/07/25/home/millennials-are-turning-to-harry-potter-for-meaning-that-is-a-mistake/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Millennials are turning to Harry Potter for meaning. That is a mistake.."
               data-url="http://thebdnbuzz.bangordailynews.com/2017/07/25/home/millennials-are-turning-to-harry-potter-for-meaning-that-is-a-mistake/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://thebdnbuzz.bangordailynews.com/2017/07/25/home/millennials-are-turning-to-harry-potter-for-meaning-that-is-a-mistake/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40914341_H20692878-600x400-250x250.jpg&description=Millennials are turning to Harry Potter for meaning. That is a mistake." data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Good morning, Maine. Here is your morning briefing.</p>
<h4>Weather</h4>
<p>The high today will be in the low 70s, with a mix of sun and clouds. <a href="http://bangordailynews.com/weather/">Check your local forecast here.</a></p>
<h4>National and international</h4>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/politics/trump-urges-fellow-republicans-to-move-ahead-with-health-care-overhaul/">Trump urges fellow Republicans to move ahead with health-care overhaul</a></h5>
<div id="attachment_1191" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-1191" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40611501_H20870946-600x346-450x260.jpg" alt="" width="450" height="260" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40611501_H20870946-600x346-450x260.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40611501_H20870946-600x346.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">President Donald Trump speaks at the first meeting of the Presidential Advisory Commission on Election Integrity at the White House in Washington, July 19, 2017.<br />KEVIN LAMARQUE | REUTERS</p></div>
<p>President Donald Trump on Monday made a late-hour appeal to senators – targeting members of his own party – to move forward with debate over faltering Republican legislation to overhaul the Affordable Care Act.</p>
<p>“Any senator who votes against starting debate is telling America that you are fine with the Obamacare nightmare, which is what it is,” Trump said in an afternoon address from the White House on the eve of anticipated Senate vote that could spell defeat of the long-sought legislation.</p>
<p>As of Monday, GOP leaders in the Senate were still scrambling to round up enough Republican votes to move forward with debate of the bill.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/politics/kushner-questioned-by-senate-investigators-over-alleged-collusion-with-russia/">Kushner questioned by Senate investigators over alleged collusion with Russia</a></h5>
<div id="attachment_1238" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-1238" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40873841_H20906114-600x396-450x297.jpg" alt="" width="450" height="297" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40873841_H20906114-600x396-450x297.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40873841_H20906114-600x396.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Senior adviser to the president Jared Kushner speaks outside the West Wing of the White House in Washington, July 24, 2017.<br />JOSHUA ROBERTS | REUTERS</p></div>
<p>Jared Kushner, President Donald Trump’s senior adviser and son-in-law, spent about two hours Monday answering questions from Senate investigators about <a class="c0" href="http://bangordailynews.com/2017/07/24/politics/jared-kushner-says-he-had-four-meetings-with-russian-officials-during-campaign/">his contacts with Russian officials</a>, insisting he had not colluded with foreign agents before or after the 2016 presidential campaign.</p>
<p>After his closed-door questioning, Kushner spoke briefly to reporters outside the White House.</p>
<p>“Let me be very clear: I did not collude with Russia, nor do I know of anyone else in the campaign who did so,” Kushner said. “I had no improper contacts. I have not relied on Russian funds for my businesses, and I have been fully transparent in providing all requested information.</p>
<p>“Since the first questions were raised in March, I have been consistent in saying I was eager to share whatever information I have with investigating bodies and I have done so today,” he said. “All of my actions were proper.”</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/news/nation/driver-in-texas-denies-he-knew-immigrants-were-in-stifling-truck/">Driver in Texas denies he knew immigrants were in stifling truck</a></h5>
<div id="attachment_1224" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-1224" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/AX073_2D55_9-450x278.jpg" alt="" width="450" height="278" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/AX073_2D55_9-450x278.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/AX073_2D55_9-768x474.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/AX073_2D55_9-600x370.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/AX073_2D55_9.jpg 1024w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Police officers work on a crime scene after nine people believed to be illegal immigrants being smuggled into the United States were found dead inside a sweltering 18-wheeler trailer parked behind a Walmart store in San Antonio, Texas, July 23, 2017.<br />Ray Whitehouse | REUTERS</p></div>
<p>The man accused of smuggling at least 100 illegal immigrants inside a sweltering tractor-trailer, 10 of whom died, has said he was unaware of the human cargo he was hauling until he took a rest stop in Texas, court papers showed on Monday.</p>
<p>James Bradley Jr., 60, was arrested Sunday after police said they discovered dozens of undocumented Mexican and Guatemalan nationals, some unconscious in the back of the truck, others staggering around the vehicle in the parking lot of a Wal-Mart store in San Antonio.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/news/nation/charlie-gards-parents-end-fight-over-treatment-for-their-terminally-ill-son/">Charlie Gard’s parents end fight over treatment for their terminally-ill son</a></h5>
<div id="attachment_1239" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-1239" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40866101_H20905250-600x425-450x319.jpg" alt="" width="450" height="319" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40866101_H20905250-600x425-450x319.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40866101_H20905250-600x425.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Charlie Gard&#8217;s parents Connie Yates and Chris Gard read a statement at the High Court after a hearing on their baby&#8217;s future, in London, Britain July 24, 2017.<br />PETER NICHOLLS | REUTERS</p></div>
<p>Charlie Gard’s parents have decided to end their legal fight over the treatment of their terminally ill child. The months-long, emotionally charged case sparked a bioethical debate about end-of-life issues and captured the attention of world leaders, including Pope Francis and President Donald Trump.</p>
<p>Attorney Grant Armstrong said the boy’s parents, Chris Gard and Connie Yates, are withdrawing their appeal of court orders that say Charlie’s treatment should end, according to The Associated Press.</p>
<p>Yates and Gard cried in court as their attorney said time had run out for their 11-month-old, after a U.S. doctor said it was too late to give the baby an experimental treatment on which the couple had pinned their hopes.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/outdoors/unusually-aggressive-brooklyn-squirrel-that-attacked-five-people-may-have-rabies/">‘Unusually aggressive’ Brooklyn squirrel that attacked five people may have rabies</a></h5>
<div id="attachment_1240" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-1240" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40859043_H15731799-600x400-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40859043_H15731799-600x400-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40859043_H15731799-600x400.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">A squirrel munches a piece of bread after taking it from man&#8217;s hand in Deering Oaks Park in Portland.<br />Troy R. Bennett | BDN</p></div>
<p>Health department officials in New York are warning people about a potentially rabid and “unusually aggressive squirrel” that has recently bitten five people in a park in Brooklyn.</p>
<p><strong><em><a class="c6" href="http://bangordailynews.com/2017/06/14/news/midcoast/maine-woman-attacked-by-raccoon-drowns-rabid-animal-in-puddle/">[Mainer attacked by rabid raccoon drowns it in puddle]</a></em></strong></p>
<p>The New York City Department of Health and Mental Hygiene urged anyone who has come under squirrel attack since July 10 to seek treatment for rabies exposure and take victimized pets to a veterinarian.</p>
<p>“This animal has exhibited extremely unusual behavior and we are urging anyone who has been bitten by it, including any pets, to go and see your doctor or veterinarian,” Health Commissioner Mary T. Bassett said Friday in a statement. “Most squirrel bites occur when someone attempts to feed the animal. Keep a safe distance from wildlife and never feed wild animals.”</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/news/nation/alaska-towns-unofficial-cat-mayor-dies-at-20/">Alaska town’s unofficial cat mayor dies at 20</a></h5>
<p>Stubbs, the cat who became the unofficial mayor and a tourist attraction for the small Alaska town of Talkeetna, has died at 20, his owners said.</p>
<p>Stubbs went to sleep Thursday night in the town about 60 miles north of Anchorage and never woke up, the Spone family said in a statement late Saturday.</p>
<p>“He was a trooper until the very last day of his life,” the family said.</p>
<p>The cat, which liked to drink water and catnip from a margarita glass, was elected unofficial mayor of Talkeetna in 1997.</p>
<h4>Local</h4>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/politics/texas-congressman-suggests-hed-like-to-challenge-susan-collins-to-duel/">Collins responds to Texas congressman’s ‘duel’ comment</a></h5>
<div id="attachment_1235" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-1235" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40882501_H20864484-600x400-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40882501_H20864484-600x400-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40882501_H20864484-600x400.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Sen. Susan Collins, R-Maine, speaks with reporters about the withdrawn Republican health care bill on Capitol Hill in Washington, July 18, 2017.<br />AARON P. BERNSTEIN | REUTERS</p></div>
<p>Dueling is illegal in every state, so Collins is unlikely to take up the challenge.</p>
<p>Monday evening, Collins remarked that U.S. Rep. Blake Farenthold’s statement was out of the ordinary. “In 20 years in the Senate, I have had a lot of people make suggestions about how to resolve legislative disputes, but until today nobody had ever suggested a duel.”</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/news/piscataquis/man-said-to-be-seriously-injured-in-golden-road-logging-truck-crash/">Man killed after rear-ending logging truck on Golden Road in ‘whiteout’ conditions</a></h5>
<div id="attachment_1236" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-1236" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40893801_H20907222-600x450-450x338.jpg" alt="" width="450" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40893801_H20907222-600x450-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40893801_H20907222-600x450.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">An unidentified man was killed on Monday when his pickup truck rear-ended a logging truck.<br />Contributed</p></div>
<p>The driver of a pickup truck died after he ran into the back of a parked logging truck on Golden Road on Monday that he apparently couldn’t see due to dust that created whiteout conditions, authorities said.</p>
<p>The man, whose name was being withheld pending notification of next of kin, was the pickup’s sole occupant, and couldn’t see the logging truck because of the heavy dust in the air kicked up from the dirt road, according to a statement from Piscataquis County Chief Deputy Robert Young relayed by a dispatcher.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/news/mid-maine/judge-agrees-to-deal-that-allows-pardoned-husky-to-live/">Judge agrees to deal that allows pardoned husky to live</a></h5>
<p><iframe allowfullscreen="allowfullscreen" width="600" height="400" frameborder="0" scrolling="auto" src="https://bangordailynews.com/embedvideo/?video_id=2470626"></iframe></p>
<p>Dakota, the husky <a class="c11" href="http://bangordailynews.com/2017/03/30/news/augusta/lepage-pardons-dog-that-was-sentenced-to-die/">pardoned by Gov. Paul LePage, </a>was granted a permanent reprieve Monday when a District Court judge approved a deal that will spare her life, but ban her permanently from the city where she attacked two dogs.</p>
<p><a class="c11" href="https://bangordailynews.com/2017/07/21/news/bangor/fate-of-dakota-the-lepage-pardoned-husky-could-be-decided-monday/?ref%3DmoreInbangor">The deal was struck late last week</a> among Kennebec County District Attorney Maeghan Maloney, attorneys for the previous owner, Matthew Perry, and attorneys for Linda Janeski, the woman who adopted the dog.</p>
<p>District Court Judge Valerie Stanfill swiftly approved it during a short hearing Monday at the Capital Judicial Center.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/politics/maine-lawmaker-who-blasted-trump-on-facebook-resigns-from-food-bank-job/">Maine lawmaker who blasted Trump on Facebook resigns from food bank job</a></h5>
<div id="attachment_1110" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-1110" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40074601_H15181571-600x400-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40074601_H15181571-600x400-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40074601_H15181571-600x400.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Rep. Scott Hamann, D-South Portland<br />Troy R. Bennett | BDN</p></div>
<p>The Democratic lawmaker who was publicly castigated for a Facebook post implying he’d hurt President Donald Trump appears to have also paid a private price for the comments.</p>
<p>Rep. Scott Hamann of South Portland resigned last week from his job as a project manager with the Good Shepherd Food Bank of Maine, according to Nicole Nadeau, human resources manager for the food bank.</p>
<p>Nadeau said that the organization’s staff appreciated Hamann’s time and work fighting hunger in Maine but declined to explain the reasons for his resignation, which came the same week that the 36-year-old lawmaker gave a <a class="c8" href="https://bangordailynews.com/2017/07/20/politics/state-rep-offers-lengthy-apology-for-vulgar-and-disrespectful-anti-trump-tirade/">lengthy apology</a> on the floor of the Maine House of Representatives for his “vulgar and disrespectful” comments about Trump.</p>
<h5 class="headline"><a href="http://bangordailynews.com/link/an-enemy-alien-from-the-middle-east-created-these-iconic-maine-statues/">An ‘enemy alien’ from the Middle East created these iconic Maine statues</a></h5>
<p><iframe allowfullscreen="allowfullscreen" width="600" height="400" frameborder="0" scrolling="auto" src="https://bangordailynews.com/embedvideo/?video_id=2471154"></iframe></p>
<p>Portland’s iconic lobsterman statue embodies some of Maine’s most romantic notions about itself. A strong, Anglo-Saxon man, subdues nature while making a living, alone on the sea. He’s wearing his hip boots rolled down and his billed cap sits right beside him. He’s crouched over his lobster trap’s lead line. You can almost “heyah” his Down East accent. Ayuh, that man is a real Mainer.</p>
<p>The artist who sculpted it, Victor B. Kahill, was a Mainer, too. He was a Middle-Eastern immigrant, labeled an “enemy alien” by the government, who went on to serve the United States in two world wars. He was also the only Mainer to greet Charles Lindbergh in Paris after his famous solo flight across the Atlantic.</p>
<p>The city dedicated Kahill’s bronze statue, at the corner of Temple and Middle Streets, 40 years ago this week, on July 27, 1977.</p>
<h4>Living and events</h4>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/homestead/school-might-be-out-for-summer-but-hunger-never-takes-a-break/">School might be out for the summer, but hunger never takes a break</a></h5>
<div id="attachment_1234" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-1234" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40808761_H20863506-600x386-450x290.jpg" alt="" width="450" height="290" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40808761_H20863506-600x386-450x290.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40808761_H20863506-600x386.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Kids play after lunch at the Bangor Housing Authority Community Center Monday. The center started offering the summer lunch program to kids four years ago, and they also offer free transportation.<br />Gabor Degre | BDN</p></div>
<p>This could be the scene at camps across the country, and for these kids, that’s what this one-hour activity feels like every day.</p>
<p>But this isn’t summer camp. This is a federally reimbursed summer lunch program.</p>
<p>At exactly noon the kids line up and are given a bagged lunch by housing authority volunteers. They’ll eat their lunch on site. Once finished, they can join the activities being offered, such as board games or crafts, before boarding the bus again around 1 p.m. to be brought back home.</p>
<p>For the kids, this hour is an opportunity to have fun with friends. But for the organizers, this hour provides the children with a nutritious meal they might not otherwise be able to get during the summer months.</p>
<p>“There are a lot of kids out here who don’t get that extra meal a day,” Christal Curtis, a Capehart resident and volunteer for the summer food program, said. “[At the program] kids know they’re getting that one nutritious meal, but what they’re thinking is ‘Oh, we get to have fun too.’”</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/navigating-life-as-a-muslim-girl-in-maine/">Navigating Life As A Muslim Girl in Maine</a></h5>
<p>Featuring photography by Catherine Frost, this exhibition showcases photographs of 30 Muslim young women from Deering and Lewiston High Schools.</p>
<p>Each of these young women has engaged with the Justice for Women program, an organization formed in collaboration with Catherine Lee of Lee International and the University of Southern Maine School of Law with the stated mission, “To promote global conversation about justice that inspires people to transform the lives of women and girls in both Maine and the developing world.”</p>
<p>The exhibit is on display from July 28 to Aug. 16 at Maine College of Art, Zand Head an Friedman Galleries, Congress Street, in Portland.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/volunteers-needed-for-70th-maine-lobster-festival/">Volunteers needed for 70th Maine Lobster Festival</a></h5>
<p>The Maine Lobster Festival is looking for volunteers to help with this year’s festival to be held Aug. 2-6. It takes more than 1,300 volunteers to run the festival each year.</p>
<p>Volunteer jobs include everything from setting up and taking down tents, to taking tickets, or cooking the lobsters served to guests. Volunteers will receive an exclusive “volunteer” shirt and free admission the day you volunteer.</p>
<p>If you wish to sign up, fill out an Online Volunteer Form from our website, <a href="http://www.mainelobsterfestival.com/festival-info/volunteer/" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.mainelobsterfestival.com/festival-info/volunteer/&amp;source=gmail&amp;ust=1498762537164000&amp;usg=AFQjCNE7G3m6gJYOio5bCWPwOPbwPlNy5g">mainelobsterfestival.com/<wbr></wbr>festival-info/volunteer</a>, or print a paper volunteer form and mail it in. Be specific about which job you’d like to sign up for. If you have any questions, email <a href="mailto:volunteer@mainelobsterfestival.com" target="_blank">volunteer@<wbr></wbr>mainelobsterfestival.com</a>.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/ghost-hunters-at-blue-hill-public-library/">Ghost Hunters at Blue Hill Public Library</a></h5>
<p>Children aged 8 and above are invited to join author Liza Gardner Walsh at the Blue Hill Public Library at 7:30 p.m. Friday, Aug. 4, when she discusses her recent book, &#8220;Ghost Hunter’s Handbook.&#8221;</p>
<p>Kids will learn some tips about how to be a good ghost hunter, and how to tell a spooky ghost story. They will also investigate the library for any possible hauntings.</p>
<p>Participants will take home instructions to make their very own electroscopes to help them on their supernatural pursuits.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/save-the-date-appalachian-trail-conservancy-2017-maine-conference-in-waterville/">Appalachian Trail Conservancy 2017 Maine Conference coming to Waterville</a></h5>
<div id="attachment_806" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-806" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/ATC17_Logo-450x450.png" alt="" width="450" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/ATC17_Logo-450x450.png 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/ATC17_Logo-250x250.png 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/ATC17_Logo-25x25.png 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/ATC17_Logo-75x75.png 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/ATC17_Logo-150x150.png 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/ATC17_Logo-300x300.png 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/ATC17_Logo.png 568w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Appalachian Trail Conservancy</p></div>
<p>Waterville will host the 2017 Appalachian Trail Conservancy Conference. It will be held at Colby College Aug. 4-11.</p>
<p>The week-long event features over 240 hikes, numerous workshops, and excursions to local areas of interest.</p>
<p>Each evening there are exciting adventure presentations and stellar entertainment.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/maine-huts-trails-backwoods-duathlon-with-baxter-outdoors/">Maine Huts &amp; Trails backwoods duathlon with Baxter Outdoors</a></h5>
<p>Baxter Outdoors and Maine Huts &amp; Trails are bringing back the Maine Huts &amp; Trails Backwoods Duathlon 8 a.m. to 11:30 p.m. Aug. 5. This 25 K mountain bike/trail run can be tackled either solo or as a team.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/solar-energy-open-house-farmers-market/">Solar energy open house and farmers market</a></h5>
<div id="attachment_583" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-583" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/15909681_H20434386-600x319-450x239.jpg" alt="" width="450" height="239" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/15909681_H20434386-600x319-450x239.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/05/15909681_H20434386-600x319.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Vivint Solar technicians install solar panels on the roof of a house in Mission Viejo, California, Oct. 25, 2013.<br />Mario Anzuoni | REUTERS</p></div>
<p>Join ReVision Energy and Full Circle Farm for a solar open house 10 a.m. to 12 p.m. Aug. 5. The solar open house will take place during Full Circle Farm’s regularly scheduled farmers market.</p>
<p>Guests can stop by to learn how Full Circle Farm is locking into long-term energy savings and lowering their carbon footprint as a local business. Guests can also pick-up their favorite locally-sourced foods during the visit to Full Circle Farm.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/hiroshima-die-in-planned-for-bangor-on-aug-6/">Hiroshima ‘Die in’ planned for Bangor on Aug. 6</a></h5>
<p>A Peace and Justice Center of Eastern Maine commemoration of the 72nd anniversary of the U.S. atomic bombings of Hiroshima and Nagasaki will be held noon Sunday, Aug. 6, at West Market Square in Bangor.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/david-mallett-american-singersongwriter-performs-at-triangle-park-calais/">American singer/songwriter David Mallett to perform at Triangle Park in Calais</a></h5>
<div id="attachment_1233" style="width: 309px" class="wp-caption alignnone"><img class="size-medium wp-image-1233" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/DavidMallett-headshot-2-299x450.jpg" alt="" width="299" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/DavidMallett-headshot-2-299x450.jpg 299w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/DavidMallett-headshot-2.jpg 300w" sizes="(max-width: 299px) 100vw, 299px" /><p class="wp-caption-text">David Mallett</p></div>
<p>The cool breezes of Maine’s northlands have flowed through the songs of David Mallett for more than four decades. His latest, &#8220;Greenin Up,&#8221; is a compilation of some re-recordings of his finest work. &#8220;Greenin’ Up&#8221; is the culmination of a musical career that began when Mallett was 11 years old, playing in a country and folk duo.</p>
<p>Join us for a remarkable evening of entertainment and to enjoy the talents of singer/songwriter David Mallett from 7 p.m. to 9 p.m. Aug. 10 at Triangle Park in Calais. This concert is brought to you by The St. Croix Valley Chamber of Commerce and is generously sponsored by Washington County Community College and WQDY, Calais.</p>
<p>The concert is free and open to the public. This event helps kick off the 2017 International Homecoming Festival.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/schooner-fare-to-kick-off-paris-hill-music-festival/">Schooner Fare to kick off Paris Hill Music Festival</a></h5>
<p>The Paris Hill Music Festival will kick off with Schooner Fare at 7 p.m. Thursday, Aug. 10, at First Baptist Church of Paris, 500 Paris Hill Road, South Paris. Tickets are $25 and available at Paris Hill Country Club and Bolster’s Decorating in Market Square and Books-n-Things in Norway or by calling 743-9390.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/partial-solar-eclipse-night-hike-and-picnic-on-john-b-mountain/">Partial solar eclipse, night hike and picnic on John B. Mountain</a></h5>
<p>Come join us for a hike up John B. Mountain in Brooksville and bring your picnic supper &#8212; we have entertainment of stellar quality!</p>
<p>Starting at 5:30 p.m. Monday, Aug. 21, we will experience a partial solar eclipse positioned in the beautifully picturesque direction over Cape Rosier and Penobscot Bay.</p>
<p>Plan on at least a 10 minute hike to the top. The maximum eclipse will occur at 6:47 p.m. and the sun will set by 7:31 p.m.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/midcoast-maine-tour-de-farms/">Midcoast Tour de Farms</a></h5>
<div id="attachment_1202" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-1202" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/Tour-de-Farms-4-2-450x361.jpg" alt="" width="450" height="361" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/Tour-de-Farms-4-2-450x361.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/Tour-de-Farms-4-2.jpg 576w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Carol Gardner</p></div>
<p>Enjoy an early fall bike ride while supporting local farmers and producers. Ride 56, 42 or 17 miles through the Midcoast countryside, stopping at farms along the way to sample and purchase their products.</p>
<p>The ride is 7:45 a.m. to 4 p.m. Saturday, Sept. 30, at The Morris Farm, 156 Gardiner Road, Wiscasset.</p>
<h4>Business</h4>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/business/see-how-state-officials-want-to-change-the-price-of-maine-liquors/">See how state officials want to change the price of Maine liquors</a></h5>
<div id="attachment_1230" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-1230" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40872861_H17500084-600x400-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40872861_H17500084-600x400-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40872861_H17500084-600x400.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">A glass of cognac is pictured on a bar in Manhattan in a November 2015 file photo.<br />MIKE SEGAR | REUTERS</p></div>
<p>If sipping a Brandy Alexander is your idea of a good time, you’re in luck. It’s about to get cheaper.</p>
<p>That’s one of the few categories of liquors that would cost less under <a class="c2" href="http://bangordailynews.com/2017/07/17/politics/maine-to-raise-price-of-nips-and-other-cheap-spirits/">a new pricing formula</a> set to take effect Oct. 1.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/business/maine-lobstermen-wholesalers-worry-trump-could-ruin-access-to-asian-markets/">Maine lobstermen, wholesalers worry Trump could ruin access to Asian markets</a></h5>
<div id="attachment_1231" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-1231" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40851381_H17675529-600x400-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40851381_H17675529-600x400-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40851381_H17675529-600x400.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">A man sorts lobsters at Ready Seafood on Thursday April 28, 2016, in Portland, Maine. China has become a large market for Maine lobster.<br />Matt McClain | The Washington Post</p></div>
<p>Canaan Letourneau, owner of the wholesaler Maine Lobster Outlet on Route 1 in York, said there’s a growing and lucrative Asian market for Maine lobster.</p>
<p>And he’s one of a number of voices in the local lobstering community worried that the opportunity will be lost if the U.S. or its outspoken President Donald Trump does something to offend the leaders of countries like China or Japan.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/business/portland-attorney-wants-to-give-neighbors-veto-power-over-zoning-changes/">Portland attorney wants to give neighbors veto power over zoning changes</a></h5>
<div id="attachment_1232" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-1232" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40861681_H16300731-600x400-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40861681_H16300731-600x400-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40861681_H16300731-600x400.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Pedestrians pass by a view of Portland Harbor on Fore Street in Portland, Nov. 3, 2015.<br />Troy R. Bennett | BDN</p></div>
<p>A group led by a local attorney wants <a class="c1" href="http://www.mainebiz.biz/article/20170724/CURRENTEDITION/307199994">to give Portland neighborhoods veto power</a>over zoning changes, according to a report Monday by MaineBiz.</p>
<p>Attorney Mary Davis is leading an attempt to collect signatures to force a citywide referendum, which, if passed, would allow 25 percent of the registered voters who live or own property within 500 feet of a proposed zoning change to block it, MaineBiz <a class="c1" href="http://www.mainebiz.biz/article/20170724/CURRENTEDITION/307199994">reported</a>.</p>
<p>That has developers who have proposed high-profile projects around the city worried Davis’ plan would slow down <a class="c1" href="http://bangordailynews.com/2016/02/16/news/how-to-understand-the-battle-between-developers-and-opponents-in-portland/">Portland’s already often tedious planning process</a>.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/business/webmd-agrees-to-be-bought-by-buyout-firm-kkr-for-2-8-billion/">WebMD agrees to be bought by buyout firm KKR for $2.8 billion</a></h5>
<p>Private equity firm KKR &amp; Co has agreed to buy WebMD Health Corp. in a deal valued at about $2.8 billion, bringing a slew of popular online health information websites under one umbrella.</p>
<p>The deal comes five months after New York-based WebMD said it would explore strategic options amid a slowdown in advertising paid for by pharmaceutical companies.</p>
<p>KKR will fold WebMD’s websites, including WebMD.com and Medscape.com, into its Internet Brands unit, which houses sites such as DentalPlans.com and AllAboutCounseling.com.</p>
<h4>Opinion</h4>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/25/opinion/contributors/millennials-are-turning-to-harry-potter-for-meaning-thats-a-mistake/">Millennials are turning to Harry Potter for meaning. That’s a mistake.</a></h5>
<div id="attachment_1237" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-1237" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40914341_H20692878-600x400-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40914341_H20692878-600x400-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40914341_H20692878-600x400.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Cosplay fans (left to right) George Massingham, Abbey Forbes and Karolina Goralik travel by tube dressed in Harry Potter themed costumes, after a visit to one the literary franchise&#8217;s movie filming locations at Leadenhall Market in London, Britain, March 10, 2017.<br />NEIL HALL | REUTERS</p></div>
<p>One evening last week more than 500 people, most under 35, crowded into a historic synagogue for a recording of the podcast “ <a class="c4" href="http://www.harrypottersacredtext.com/">Harry Potter and the Sacred Text</a>.”</p>
<p>The podcast — currently on around Episode 60 of a planned 199 — aims to give J.K. Rowling’s children’s novels the same treatment as the Bible or Quran. In the words of the two Harvard Divinity School graduates who host the program, the books are to be scrutinized “to glean what wisdom and meaning we can make” as “instructive and inspirational texts that will teach us about our own lives.”</p>
<p>The hosts are aware that “Harry Potter” is not, in fact, a sacred text. Their tagline, thankfully, is “reading something we love as if it were sacred.” Even so, news of this event filled this Potter-loving millennial with dismay. It seems more a reversion to childhood than a real search for meaning.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/opinion/editorials/trump-administration-quietly-cuts-funding-for-projects-to-prevent-teen-pregnancy/">Trump administration quietly cut funding for projects to prevent teen pregnancy</a></h5>
<div id="attachment_1227" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-1227" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40865181_H12878485-600x400-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40865181_H12878485-600x400-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40865181_H12878485-600x400.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">The teen pregnancy rate in the United States has been declining for years, but still remains well above the rates in other developed countries. Now is not the time to cut back on prevention work, but that is exactly what the Trump administration has done.<br />Troy R. Bennett | BDN</p></div>
<p>The decision to end the grant funding appears to be motivated by ideology, not what is most effective. Department of Health and Human Services Secretary Tom Price and other top officials at the department oppose comprehensive sex education. Instead, they support an emphasis on abstinence only, which has proven <a class="c6" href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3194801/">not to be effective</a> at reducing teen sexual activity or teen pregnancies.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/opinion/contributors/its-time-to-fix-our-outdated-air-traffic-control-system/">It’s time to fix our outdated air traffic control system</a></h5>
<div id="attachment_1228" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-1228" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40831521_H20904528-600x600-450x450.jpg" alt="" width="450" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40831521_H20904528-600x600-450x450.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40831521_H20904528-600x600-250x250.jpg 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40831521_H20904528-600x600-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40831521_H20904528-600x600-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40831521_H20904528-600x600-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40831521_H20904528-600x600-300x300.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40831521_H20904528-600x600.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">George Danby | BDN</p></div>
<p>In a world where $150 smartphones have satellite-based GPS navigation systems, we still use 1950s-era radar and slips of paper to track the planes in our airspace. Our air traffic controllers do an amazing job with this archaic manual system, and our system is still the safest in the world, but it is not up to the challenge of efficiently managing the current volume and projected growth in America’s airspace.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/07/24/opinion/contributors/the-clock-may-have-just-run-out-on-the-white-house-press-corps/">The clock may have just run out on the White House press corps</a></h5>
<div id="attachment_1229" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-1229" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40835281_H20887040-600x400-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40835281_H20887040-600x400-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40835281_H20887040-600x400.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">New White House Communications Director Anthony Scaramucci addresses the daily briefing at the White House in Washington, July 21, 2017.<br />JONATHAN ERNST | REUTERS</p></div>
<p>Having the communications director serve as on-camera spokesperson seems an apt metaphor for Trump’s disdainful view of the press. In his mind, reporters do not exist to press him for answers on behalf of the American people but to communicate whatever message Trump chooses to give the American public.</p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://thebdnbuzz.bangordailynews.com/2017/07/25/home/millennials-are-turning-to-harry-potter-for-meaning-that-is-a-mistake/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Millennials are turning to Harry Potter for meaning. That is a mistake.."
               data-url="http://thebdnbuzz.bangordailynews.com/2017/07/25/home/millennials-are-turning-to-harry-potter-for-meaning-that-is-a-mistake/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://thebdnbuzz.bangordailynews.com/2017/07/25/home/millennials-are-turning-to-harry-potter-for-meaning-that-is-a-mistake/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/07/40914341_H20692878-600x400-250x250.jpg&description=Millennials are turning to Harry Potter for meaning. That is a mistake." data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://thebdnbuzz.bangordailynews.com/2017/07/24/home/jared-kushner-says-he-had-four-meetings-with-russian-officials-during-campaign/" rel="prev"><span class="meta-nav">&larr;</span> Jared Kushner says he had four meetings with Russian officials during campaign</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://thebdnbuzz.bangordailynews.com/2017/07/25/home/millennials-are-turning-to-harry-potter-for-meaning-that-is-a-mistake/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://thebdnbuzz.bangordailynews.com/2017/07/25/home/millennials-are-turning-to-harry-potter-for-meaning-that-is-a-mistake/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "cburns@bangordailynews.com", 
                                post_title : "Millennials are turning to Harry Potter for meaning. That is a mistake.", 
                                post_link : "http://thebdnbuzz.bangordailynews.com/2017/07/25/home/millennials-are-turning-to-harry-potter-for-meaning-that-is-a-mistake/", 
                                post_id : "1226"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://stateandcapitol.bangordailynews.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://thebdnbuzz.bangordailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://stateandcapitol.bangordailynews.com/">The Daily Brief</a></h3><ul><li><a class='rsswidget' href='http://stateandcapitol.bangordailynews.com/2017/07/24/democrats-might-have-found-the-mainer-they-want-to-challenge-poliquin/'>Democrats might have found the Mainer they want to challenge Poliquin</a><div class="rssSummary">The 2018 race for Maine’s 2nd Congressional District got more interesting last week, when Assistant Maine House Majority Leader Jared Golden, D-Lewiston, said he’s thinking of running against U.S. Rep. Bruce Poliquin in 2018. Democrats made a recruiting push for the seat last month. Golden’s name showed up Thursday in Roll Call as one of [&hellip;]</div></li></ul></aside>        <div class="bdn-blogs-widget widget category-living">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+BDN+Buzz&utm_source=living-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+BDN+Buzz&utm_source=living-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: living -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://eschroeder.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Genealogy-methods, resources, best places to go, problem-solving, networking">
						Emily&#039;s Genealogy Blog                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://eschroeder.bangordailynews.com/2017/07/21/home/ever-visited-olive-tree-genealogy/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="Ever Visited Olive Tree Genealogy?">

						Emily&#039;s Genealogy Blog                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://eschroeder.bangordailynews.com/2017/07/21/home/ever-visited-olive-tree-genealogy/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						Ever Visited Olive Tree Genealogy?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cultureshock.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Arts, nightlife, pop culture and more from the 207.">
						Culture Shock                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2011/11/emily1.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2011/11/emily1.jpg                    Blog Image http://bangordailynews.com/wp-content/uploads/2011/11/emily-75x75.jpg                    -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2011/11/emily1.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://cultureshock.bangordailynews.com/2017/07/21/rockin-out/former-sen-william-cohens-wifes-play-anne-emmett-to-receive-new-round-of-performances/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="Former Sen. William Cohen's wife's play, "Anne &amp; Emmett," to receive new round of performances">

						Culture Shock                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cultureshock.bangordailynews.com/2017/07/21/rockin-out/former-sen-william-cohens-wifes-play-anne-emmett-to-receive-new-round-of-performances/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						Former Sen. William Cohen's wife's play, "Anne &amp; Emmett," to receive new round of performances                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://steed.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Bourbon. Portland. Beer. Politics.">
						Steed                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/121/files/2017/07/Genuine-Buddy-Kick-125-USA-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://steed.bangordailynews.com/2017/07/20/missed-connections-scooter-riding-vigilante-garment-district/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="Missed Connections: Scooter Riding Vigilante (Garment District)">
						Missed Connections: Scooter Riding Vigilante (Garment District)                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://steed.bangordailynews.com/2017/07/20/missed-connections-scooter-riding-vigilante-garment-district/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						Missed Connections: Scooter Riding Vigilante (Garment District)                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://kaddington.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Living well on a budget and utilizing your resources ">
						Resourcefully Yours                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/07/IMG_1736-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://kaddington.bangordailynews.com/2017/07/19/home/money-well-spent/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="Money Well Spent">
						Money Well Spent                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://kaddington.bangordailynews.com/2017/07/19/home/money-well-spent/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						Money Well Spent                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://dearliz.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Reader questions on marriage, divorce, family and life answered.">
						Dear Liz                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/475/files/2017/02/Liz-headshot-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://dearliz.bangordailynews.com/2017/07/18/home/i-dont-trust-my-ex-to-parent-our-kids-safely-what-do-i-do/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="I don't trust my ex to parent our kids safely, what do I do?">
						I don't trust my ex to parent our kids safely, what do I do?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://dearliz.bangordailynews.com/2017/07/18/home/i-dont-trust-my-ex-to-parent-our-kids-safely-what-do-i-do/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						I don't trust my ex to parent our kids safely, what do I do?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://hashtagmaine.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Our state on the interwebs">
						#Maine                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/07/collins-lauper-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://hashtagmaine.bangordailynews.com/2017/07/14/facebook/cyndi-lauper-brings-susan-collins-on-stage-this-woman-is-a-hero/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="Cyndi Lauper brings Susan Collins on-stage: 'She's my hero ... and she's a Republican'">
						Cyndi Lauper brings Susan Collins on-stage: 'She's my hero ... and she's a Republican'                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://hashtagmaine.bangordailynews.com/2017/07/14/facebook/cyndi-lauper-brings-susan-collins-on-stage-this-woman-is-a-hero/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						Cyndi Lauper brings Susan Collins on-stage: 'She's my hero ... and she's a Republican'                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.016792 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://thebdnbuzz.bangordailynews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://thebdnbuzz.bangordailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://thebdnbuzz.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://thebdnbuzz.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://thebdnbuzz.bangordailynews.com/2017/03/'>March 2017</a></li>
		</ul>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://thebdnbuzz.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=The+BDN+Buzz&utm_medium=footer">
                                <img src="http://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                The BDN Buzz is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/thebdnbuzz.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://thebdnbuzz.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.thebdnbuzz, categories.home, categories.morning-briefings, authors.cburns'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.thebdnbuzz,categories.home,categories.morning-briefings,authors.cburns" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'126276063',post:'1226',tz:'-4',srv:'thebdnbuzz.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '126276063', '1226' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
