<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Interior Secretary Zinke wants more ‘front line’ help in parks, but he can’t give details | The BDN Buzz</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thebdnbuzz.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//thebdnbuzz.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The BDN Buzz &raquo; Feed" href="https://thebdnbuzz.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The BDN Buzz &raquo; Comments Feed" href="https://thebdnbuzz.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The BDN Buzz &raquo; Interior Secretary Zinke wants more ‘front line’ help in parks, but he can’t give details Comments Feed" href="https://thebdnbuzz.bangordailynews.com/2017/06/28/home/interior-secretary-zinke-wants-more-front-line-help-in-parks-but-he-cant-give-details/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebdnbuzz.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://thebdnbuzz.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://thebdnbuzz.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thebdnbuzz.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thebdnbuzz.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://thebdnbuzz.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thebdnbuzz.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thebdnbuzz.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://thebdnbuzz.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://thebdnbuzz.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://thebdnbuzz.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebdnbuzz.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebdnbuzz.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ticks that can make you allergic to red meat are spreading' href='https://thebdnbuzz.bangordailynews.com/2017/06/27/home/ticks-that-can-make-you-allergic-to-red-meat-are-spreading/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://thebdnbuzz.bangordailynews.com/2017/06/28/home/interior-secretary-zinke-wants-more-front-line-help-in-parks-but-he-cant-give-details/" />
<link rel='shortlink' href='https://wp.me/p8xQaH-fv' />
<link rel="alternate" type="application/json+oembed" href="https://thebdnbuzz.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebdnbuzz.bangordailynews.com%2F2017%2F06%2F28%2Fhome%2Finterior-secretary-zinke-wants-more-front-line-help-in-parks-but-he-cant-give-details%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebdnbuzz.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebdnbuzz.bangordailynews.com%2F2017%2F06%2F28%2Fhome%2Finterior-secretary-zinke-wants-more-front-line-help-in-parks-but-he-cant-give-details%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p8xQaH-fv',
            title: 'Interior Secretary Zinke wants more ‘front line’ help in parks, but he can’t give details',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow The BDN Buzz:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'https://thebdnbuzz.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/0b880be9-8eb9-445f-a36e-3de1c64e34cc/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/0b880be9-8eb9-445f-a36e-3de1c64e34cc/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "interior-secretary-zinke-wants-more-front-line-help-in-parks-but-he-cant-give-details";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'cburns' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['The BDN Buzz', '', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-Morning-Buzz-3.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Interior Secretary Zinke wants more âfront lineâ help in parks, but he canât give details" />
<meta property="og:url" content="https://thebdnbuzz.bangordailynews.com/2017/06/28/home/interior-secretary-zinke-wants-more-front-line-help-in-parks-but-he-cant-give-details/" />
<meta property="og:description" content="Your morning briefing for Wednesday, June 28, 2017: Interior secretary wants more ‘front line’ help in parks, but he can’t give details; Senate Republicans delay vote, scramble to keep alive plans …" />
<meta property="article:published_time" content="2017-06-28T11:56:48+00:00" />
<meta property="article:modified_time" content="2017-06-28T11:57:27+00:00" />
<meta property="og:site_name" content="The BDN Buzz" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39164621_H17992373-600x406.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="406" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39164621_H17992373-600x406.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />
<link rel="icon" href="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-The-BDN-Buzz-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-The-BDN-Buzz-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-The-BDN-Buzz-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/03/cropped-The-BDN-Buzz-logo-270x270.png" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Christopher Burns','dimension2': 'post','dimension3': '494.961','dimension5': 'Not Set',				'dimension10': '1',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '494.961', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '494.961';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Christopher Burns","contentPublishedDate":"2017-06-28","contentPublishedTime":"2017-06-28 07:56:48-04:00","lastUpdatedTime":"2017-06-28 07:57:27-04:00","primaryCategory":"Morning Briefings","allCategories":"Home|Morning Briefings"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-961 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://thebdnbuzz.bangordailynews.com/" title="The BDN Buzz" rel="home">
					<h1 class="site-title">The BDN Buzz</h1>
                    <h2 class="site-description"></h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=The+BDN+Buzz&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul>
<li class="page_item page-item-17"><a href="https://thebdnbuzz.bangordailynews.com/about/">About</a></li>
<li class="page_item page-item-7"><a href="https://thebdnbuzz.bangordailynews.com/contact/">Contact</a></li>
</ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="https://thebdnbuzz.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-961" class="post-961 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-morning-briefings">
	<header class="entry-header">
		
            <h1 class="entry-title">Interior Secretary Zinke wants more ‘front line’ help in parks, but he can’t give details</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://thebdnbuzz.bangordailynews.com/2017/06/28/home/interior-secretary-zinke-wants-more-front-line-help-in-parks-but-he-cant-give-details/" title="Permalink to Interior Secretary Zinke wants more ‘front line’ help in parks, but he can’t give details" rel="bookmark"><time class="entry-date" datetime="2017-06-28T07:56:48+00:00">June 28, 2017</time></a></span><span class="categories-links"><a href="https://thebdnbuzz.bangordailynews.com/category/home/" rel="category tag">Home</a>, <a href="https://thebdnbuzz.bangordailynews.com/category/morning-briefings/" rel="category tag">Morning Briefings</a></span>					    <div class="author-byline">
			By <a href="https://thebdnbuzz.bangordailynews.com/author/cburns/" title="Posts by Christopher Burns" rel="author">Christopher Burns</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://thebdnbuzz.bangordailynews.com/2017/06/28/home/interior-secretary-zinke-wants-more-front-line-help-in-parks-but-he-cant-give-details/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Interior Secretary Zinke wants more ‘front line’ help in parks, but he can’t give details."
               data-url="https://thebdnbuzz.bangordailynews.com/2017/06/28/home/interior-secretary-zinke-wants-more-front-line-help-in-parks-but-he-cant-give-details/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://thebdnbuzz.bangordailynews.com/2017/06/28/home/interior-secretary-zinke-wants-more-front-line-help-in-parks-but-he-cant-give-details/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39164621_H17992373-600x406-250x250.jpg&description=Interior Secretary Zinke wants more ‘front line’ help in parks, but he can’t give details" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Good morning, Maine. Here is your morning briefing.</p>
<h4>Weather</h4>
<p>The highs will be in the low 70s, with a mix of sun and clouds. There is a chance for early afternoon rain. <a href="http://bangordailynews.com/weather/">Check your local forecast here.</a></p>
<h4>National and international headlines</h4>
<h5><a href="http://bangordailynews.com/2017/06/28/outdoors/interior-secretary-wants-more-front-line-help-in-parks-but-cant-give-details/"><strong>Interior secretary wants more ‘front line’ help in parks, but he can’t give details</strong></a></h5>
<div id="attachment_972" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-972" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39164621_H17992373-600x406-450x305.jpg" alt="" width="450" height="305" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39164621_H17992373-600x406-450x305.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39164621_H17992373-600x406.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">People enjoy the views near Jordan Pond in Acadia National Park, June 30, 2016.<br />Ashley L. Conti | BDN</p></div>
<p><span style="font-weight: 400;">Interior Secretary Ryan Zinke says he’ll ease the impact of potentially huge National Park Service budget cuts by shifting more resources to the “front line.” But it’s not clear yet what that actually means.</span></p>
<p><span style="font-weight: 400;">The department earlier this year laid out the potential effects in its justification for the funding reductions in fiscal 2018, which begins Oct. 1.</span></p>
<p><span style="font-weight: 400;">“At these [funding] levels, visitors and partners will experience service reductions, and remaining employees will face heavier workloads. At this funding level, nearly 90 percent of parks would reduce their current staffing levels, leading to a reduction in services to the public,” it said.</span></p>
<p><span style="font-weight: 400;">It added that “reductions to both the seasonal and permanent workforce would have an immediate impact on day-to-day park operations.”</span></p>
<p><span style="font-weight: 400;">Zinke, though, has tried to ease the pain, explaining he was out for more efficiency, not tourist inconvenience.</span></p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/06/27/politics/senate-republicans-delay-vote-scramble-to-keep-alive-plans-to-overhaul-obamacare/">Senate Republicans delay vote, scramble to keep alive plans to overhaul Obamacare</a></h5>
<div id="attachment_944" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-944" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39008481_H20692768-600x388-450x291.jpg" alt="" width="450" height="291" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39008481_H20692768-600x388-450x291.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39008481_H20692768-600x388.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Senate Majority Leader Mitch McConnell is surrounded by reporters as he walks to the Senate floor of the U.S. Capitol after unveiling a draft bill on healthcare in Washington, June 22, 2017.<br />KEVIN LAMARQUE | REUTERS</p></div>
<p><span style="font-weight: 400;">Senate Republican leaders scrambled Tuesday to keep alive their plans to overhaul the 2010 Affordable Care Act and postponed a key procedural vote as </span><a href="http://bangordailynews.com/2017/06/26/politics/cbo-senate-gop-health-care-bill-would-leave-22-million-more-people-uninsured-by-2026/"><span style="font-weight: 400;">a growing number of senators expressed doubts about the measure</span></a><span style="font-weight: 400;"> after the release of a fresh budget analysis.</span></p>
<p><span style="font-weight: 400;">The current proposal by Senate Majority Leader Mitch McConnell, R-Kentucky, would cause an estimated 22 million more Americans to be uninsured by the end of the coming decade while reducing federal spending by $321 billion during that time, the Congressional Budget Office concluded Monday.</span></p>
<p><span style="font-weight: 400;">The forecast by Congress’ nonpartisan budget scorekeepers appeared to rapidly erode Republicans’ confidence in the bill, with at least four GOP lawmakers saying by the evening that they would vote against even a procedural motion to start debate.</span></p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/06/27/news/world-news/massive-cyberattack-hits-europe-with-widespread-ransom-demands/">Massive cyberattack hits Europe with widespread ransom demands</a></h5>
<div id="attachment_970" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-970" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39106761_H20725228-600x383-450x287.jpg" alt="" width="450" height="287" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39106761_H20725228-600x383-450x287.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39106761_H20725228-600x383.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">A logo of Russian state oil firm Rosneft is seen at its office in Moscow, Oct. 18, 2012. Rosneft was among those reportedly hit by a widespread cyberattack that hit Europe on Tuesday.<br />MAXIM SHEMETOV | REUTERS</p></div>
<p>A new wave of powerful cyberattacks hit Europe on Tuesday in a possible reprise of a widespread ransomware assault in May that affected 150 countries, as Ukraine reported ransom demands targeting the government and key infrastructure, and the Danish Maersk conglomerate said many of its systems were down.</p>
<p>The Russian oil giant Rosneft was also hit, as was the British advertising and marketing multinational WPP. Norway’s National Security Authority said an “international company” there was affected.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/06/27/politics/park-service-didnt-alter-trump-inauguration-crowd-size-count-inspector-general-finds/">Park service didn’t alter Trump inauguration crowd size count, inspector general finds</a></h5>
<div id="attachment_971" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-971" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39105621_H20725216-600x383-450x287.jpg" alt="" width="450" height="287" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39105621_H20725216-600x383-450x287.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39105621_H20725216-600x383.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">People gather on the National Mall to attend the 58th Presidential Inauguration in Washington, D.C., Jan. 20, 2017.<br />Olivier Douliery | ABACA PRESS | TNS</p></div>
<p>A new Interior Department inspector general <a class="c8" href="https://www.google.com/url?q=https://www.doioig.gov/reports/investigative-report-questionable-actions-allegedly-taken-nps-officials-during-2017&amp;sa=D&amp;ust=1498581547976000&amp;usg=AFQjCNF_SvOTcAoYuXTVmeHTscHIkyHQIA">report</a> is further muddying the already murky situation surrounding White House claims that the crowd at President Donald Trump’s inauguration was the largest in American history.</p>
<p>The report found “no evidence to substantiate” complaints that National Park Service employees altered records related to crowd-size estimates for Trump’s Jan. 20 inauguration. The inspector general also found no evidence to support the unnamed complainant’s allegation that a park service employee mishandled photos of the event and posted political comments on Facebook.</p>
<h4>Local headlines</h4>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/06/27/news/bangor/the-penobscot-county-jail-is-trying-something-new-to-fight-the-opioid-crisis/">The Penobscot County Jail is trying something new to fight the opioid crisis</a></h5>
<div id="attachment_968" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-968" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39102881_H20651626-600x400-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39102881_H20651626-600x400-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39102881_H20651626-600x400.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Penobscot County Sheriff Troy Morton discusses how Penobscot County Jail workers are trying to help inmates combat opioid addiction.<br />Nick Sambides Jr. | BDN</p></div>
<p>The Penobscot County Jail is more than just a correctional facility. It’s also, by default, the largest detoxification center in the region.</p>
<p>That means it’s the perfect place to pilot a drug treatment program that uses counseling combined with <a class="c0" href="http://bangordailynews.com/2014/08/27/the-point/once-a-month-opiate-addiction-medication-met-with-praise-skepticism-in-maine/">Vivitrol, a monthly shot that makes it impossible to get </a><a class="c0" href="https://www.google.com/url?q=http://bangordailynews.com/2014/08/27/the-point/once-a-month-opiate-addiction-medication-met-with-praise-skepticism-in-maine/&amp;sa=D&amp;ust=1498599569940000&amp;usg=AFQjCNGlD2l817fXj8Bp1SXY1HJNGTCkUQ">high</a> on opioids or alcohol, but also requires a period of abstinence before beginning.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/06/27/politics/lepage-i-believe-were-going-to-shut-down-friday-night/">LePage: ‘I believe we’re going to shut down Friday night’</a></h5>
<div id="attachment_640" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-640" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/lepage-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/lepage-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/lepage.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Gov. Paul LePage<br />BDN File</p></div>
<p>Talks on Maine’s two-year budget took a pessimistic turn Tuesday morning, when Gov. Paul LePage said he thinks state government will shut down Friday and a glum panel of lawmakers convened to report little progress in negotiations.</p>
<p>The Republican governor looms large over the negotiations. In <a class="c8" href="https://www.google.com/url?q=http://www.wvomfm.com/pages/19006884.php&amp;sa=D&amp;ust=1498578236269000&amp;usg=AFQjCNEHAmwv9Pm46hWTljhjHsQe_e5r_Q">a radio interview Tuesday on WVOM</a> he accused Democrats of backing measures that will “do damage” to the state — namely preserving the voter-approved 3 percent surtax on income above $200,000 per year that’s earmarked for public schools.</p>
<p>He also said Tuesday he would not accept any last-minute proposals to increase other taxes and that any budget presented to him would have to address what he claims is the negative impact of land conservation on property taxes.</p>
<p>“I believe we’re going to shut down Friday night,” LePage said. “They asked me last night, what’s the cost of shutting down? The future of Maine. The future of Maine is worth shutting it down.”</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/06/27/politics/lepage-signs-bill-into-law-to-restore-maine-tip-credit/">LePage signs bill into law to restore Maine tip credit</a></h5>
<p>The Legislature and Gov. Paul LePage have repealed part of the minimum wage law <a class="c5" href="http://bangordailynews.com/2016/11/09/politics/maine-votes-to-raise-minimum-hourly-wage-to-9-next-year-12-in-2020/">enacted by voters in November 2016</a> by restoring the tip credit for Maine businesses that employ tipped workers.</p>
<p>Passage of the bill means that tipped workers, such as those in the service industry, will resume collecting tips and won’t see their minimum wage increase parallel with the rest of the state.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/06/27/politics/maine-senate-votes-to-scrap-ranked-choice-election-system/">Maine Senate votes to scrap ranked-choice election system</a></h5>
<p>The Maine Senate Tuesday took the first step in scuttling a voter-approved state election overhaul before it’s implemented.</p>
<p>The Senate voted 21-13 to repeal the ranked choice voting law that allows voters to rank candidates in order of preference.</p>
<p>The repeal movement follows a Maine Supreme Judicial Court opinion that a key part of the law is likely unconstitutional. While lawmakers are also considering a constitutional amendment, it has yet to achieve the two-thirds support necessary to go to voters for final ratification.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/06/27/health/new-case-of-measles-has-been-confirmed-in-maine/">Maine confirms first measles case in 20 years</a></h5>
<div id="attachment_969" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-969" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39111181_H15076021-600x400-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39111181_H15076021-600x400-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39111181_H15076021-600x400.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">A measles vaccine<br />LUCY NICHOLSON | REUTERS</p></div>
<p>Maine health officials confirmed a case of measles Tuesday, issuing a warning that the public was potentially exposed to the highly contagious virus in mid-June at several locations in Franklin County.</p>
<p>This is the first case of measles recorded in Maine in 20 years, according to the Maine Center for Disease Control and Prevention.</p>
<h4>Living and events</h4>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/06/27/sports/umaine-softball-player-wows-media-with-football-toss/">UMaine softball player wows social media with football toss</a></h5>
<div id="attachment_967" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-967" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39136261_H20285716-600x433-450x325.jpg" alt="" width="450" height="325" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39136261_H20285716-600x433-450x325.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39136261_H20285716-600x433.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">University of Maine&#8217;s Alyssa Derrick throws a ball to first during softball practice in April<br />Ashley L. Conti | BDN</p></div>
<p>All Alyssa Derrick was doing on May 3 was tossing a football around an apartment complex parking lot.</p>
<p>Little did the <a class="c10" href="https://www.google.com/url?q=http://bangordailynews.com/2017/04/27/sports/slugging-sophomore-stands-tall-for-umaine-softball-team/&amp;sa=D&amp;ust=1498652180602000&amp;usg=AFQjCNEkWCAnkkcMnPoVhD7g3EARNFBgSQ">the third baseman</a> for the University of Maine softball team know that her strong arm would lead her to become an internet sensation.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/layers-in-time-hands-on-exploration-of-wabanaki-life-and-culture-through-the-ages/">Layers in Time: Hands-on Exploration of Wabanaki Life and Culture Through the Ages</a></h5>
<p>Every Tuesday in June from 1 p.m. to 2 p.m. the Abbe Museum at Sieur de Monts is hosting an archaeologist-led program where you can learn about Wabanaki material culture and the archaeological record in Maine.</p>
<p>This is a hands-on activity where you can touch artifacts and replicas while learning about Wabanaki cultural adaptations over the past 12,000 years.</p>
<p>This is a drop-in event so there’s no registration required!</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/panel-discussion-on-june-28-on-mountain-lions-in-maine/">Panel discussion on ‘Mountain Lions in Maine’ </a></h5>
<p>BookSpeak, a literary forum based in Damariscotta, will hold a panel discussion by scientists and environmental writers titled “Mountain Lions in Maine: Rewilding the Maine Woods” at 7 p.m. Wednesday, June 28, in the Darrows Barn at Damariscotta River Association’s Round Top Farm, 3 Round Top Lane.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/rt-17-ramblers-free-concert-rockport-masonic-center/">Rt. 17 Ramblers to hold free concert at Rockport Masonic Center</a></h5>
<p>The Rt. 17 Ramblers featuring Rosey Gerry are on tap and will play a free lawn concert at the Rockport Masonic Center from 6 to 7 p.m. June 28. The event is free to the public with pass the hat donations taken for the band. You are encouraged to bring a lawn chair or blanket and enjoy the summer night and music.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/history-of-maine-fire-towers/">History of Maine fire towers</a></h5>
<div id="attachment_663" style="width: 266px" class="wp-caption alignnone"><img class="size-medium wp-image-663" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/tower-600x1054-256x450.jpg" alt="" width="256" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/tower-600x1054-256x450.jpg 256w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/tower-600x1054-342x600.jpg 342w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/tower-600x1054.jpg 600w" sizes="(max-width: 256px) 100vw, 256px" /><p class="wp-caption-text">Collin Brown</p></div>
<p>Bill Cobb, director of the Maine chapter of the Forest Fire Lookout Association, will give a presentation about several historic fire towers Down East, including the much beloved Grand Lake Stream tower that sits atop Indian Hill. The tower was built in 1934, and it is currently the oldest standing, enclosed wooden tower in Maine, and potentially New England. Following the presentation, we will take a group walk up to the GLS Tower to examine the site.</p>
<p>The talk will be 5 to 7:30 p.m. June 30 at the Grand Lake Stream School Building, 15 Water St., in Grand Lake Stream.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/195th-army-band-to-play-old-town-concert-series/">195th Army Band to play Old Town concert series</a></h5>
<p>Performing for audiences around the world and in their own backyard in Maine, the 195th Army Band’s Concert Band is carrying on a proud tradition of military bands past and present by presenting free patriotic public performances.</p>
<p>The band will perform 6:30 to 8 p.m. July 6 at Riverfront Park, North Main Street, in Old Town.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/red-cross-and-old-town-fire-rescue-partner-to-install-free-smoke-alarms/">Red Cross and Old Town Fire Rescue partner to install free smoke alarms</a></h5>
<p>The American Red Cross of Maine and the Old Town Fire Rescue Department are teaming up to install free smoke alarms in residents’ homes and teach people how to be prepared for home fires.</p>
<p>Old Town residents can sign up for the free smoke alarm installation by calling Ron Springel of the Red Cross at 874-1192, ext. 113. The Red Cross, the Old Town Fire Rescue Department and community volunteers will follow-up with the installation on July 22.</p>
<p>“Working smoke alarms are key to escaping a home fire safely. That early warning, along with a practiced escape plan to a designated meeting area and early notification to emergency services can greatly reduce death and injuries,” Capt. David Daniels of the Old Town Fire Rescue Department said.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/community/save-the-date-appalachian-trail-conservancy-2017-maine-conference-in-waterville/">Appalachian Trail Conservancy 2017 Maine Conference coming to Waterville</a></h5>
<div id="attachment_806" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-806" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/ATC17_Logo-450x450.png" alt="" width="450" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/ATC17_Logo-450x450.png 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/ATC17_Logo-250x250.png 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/ATC17_Logo-25x25.png 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/ATC17_Logo-75x75.png 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/ATC17_Logo-150x150.png 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/ATC17_Logo-300x300.png 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/ATC17_Logo.png 568w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Appalachian Trail Conservancy</p></div>
<p>Waterville will host the 2017 Appalachian Trail Conservancy Conference. It will be held at Colby College Aug.4-11.</p>
<p>The week-long event features over 240 hikes, numerous workshops, and excursions to local areas of interest.</p>
<p>Each evening there are exciting adventure presentations and stellar entertainment.</p>
<h4>Business headlines</h4>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/06/27/business/bangor-councilor-wants-city-to-fund-training-for-airplane-mechanics-at-private-company/">Bangor councilor wants city to fund training for airplane mechanics at private company</a></h5>
<div id="attachment_964" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-964" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39123701_H18663885-600x350-450x263.jpg" alt="" width="450" height="263" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39123701_H18663885-600x350-450x263.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39123701_H18663885-600x350.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">An aircraft in the painting hangar at C&amp;L Aviation in Bangor.<br />Gabor Degre | BDN</p></div>
<p>A Bangor city councilor wants to spend as much as $2 million in city funds to create a program to train airplane mechanics for a <a href="http://bangordailynews.com/slideshow/cl-aerospace-unveils-new-5-million-bangor-headquarters-expansion/">local company that overhauls private jets</a>.</p>
<p>City Council Chairman Joe Baldacci proposed the idea at a city council workshop on Monday, saying that the city funds could entice a Maine college to start a program.</p>
<p>“I think we need to take an economic leadership because no one else is,” he said.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/06/28/business/ups-to-freeze-pensions-for-70000-nonunion-workers-to-cut-costs/">UPS to freeze pensions for 70,000 nonunion workers to cut costs</a></h5>
<div id="attachment_965" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-965" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39159381_H20707264-600x416-450x312.jpg" alt="" width="450" height="312" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39159381_H20707264-600x416-450x312.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39159381_H20707264-600x416.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">United Parcel Service vans are seen parked outside a UPS facility in San Francisco, June 14, 2017.<br />STEPHEN LAM | REUTERS</p></div>
<p>United Parcel Service Inc. will freeze a pension plan for about 70,000 nonunion U.S. employees because of escalating costs and volatility in determining future payments, replacing it with a different retirement benefit.</p>
<p>The shift won’t occur until Jan. 1, 2023, giving affected workers more than five years to prepare, the shipping company said Tuesday. Most of the employees, which account for about 16 percent of the company’s workforce, are in administrative or management positions.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/06/27/business/fox-sports-cuts-web-writing-staff-to-invest-more-in-online-video/">Fox Sports cuts web writing staff to invest more in online video</a></h5>
<div id="attachment_966" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-966" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39089841_H20418308-600x530-450x398.jpg" alt="" width="450" height="398" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39089841_H20418308-600x530-450x398.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39089841_H20418308-600x530.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">San Diego Padres right fielder Hunter Renfroe (10) smiles as he is interviewed by Fox reporter Bob Scanlan (R) after hitting a walk off home run to beat the Milwaukee Brewers 6-5 at Petco Park.<br />Jake Roth | USA Today Sports</p></div>
<p>21st Century Fox Inc.’s sports department is overhauling its online operations, eliminating the writing staff to invest in more-lucrative video production.</p>
<p>Fox Sports will eliminate about 20 writing and editing positions in Los Angeles and replace them with a similar number of jobs in video production, editing and promotion. Executives told staff in meetings Monday after outlining the new strategy in a memo obtained by Bloomberg. Affected employees will be encouraged to apply for the new posts.</p>
<h4>Opinion headlines</h4>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/06/27/opinion/editorials/to-reach-a-budget-deal-maine-needs-leadership-from-lepage-not-a-game-of-chicken/">To reach a budget deal, Maine needs leadership from LePage, not a game of chicken</a></h5>
<div id="attachment_830" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-830" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/lepage-1-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/lepage-1-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/lepage-1.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Gov. Paul LePage</p></div>
<p>We’re at a loss to understand why Gov. Paul LePage <a href="http://bangordailynews.com/2017/06/27/politics/lepage-i-believe-were-going-to-shut-down-friday-night/">thinks a government shutdown is a good idea</a> that will somehow save Maine from a dismal future.</p>
<p>With only five days left before Maine needs a budget in place, LePage has again abdicated his responsibility, lobbed more demands at lawmakers, <a href="https://content.govdelivery.com/accounts/MEGOV/bulletins/1a5af17">insulted Democrats</a> and left the state.</p>
<p>This is horrifying — and irresponsible — behavior from a chief executive.</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/06/27/opinion/contributors/my-faith-calls-on-me-to-oppose-the-senates-immoral-health-care-bill/">My faith calls on me to oppose the Senate’s immoral health care bill</a></h5>
<div id="attachment_962" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-962" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39097621_H20725036-600x600-450x450.jpg" alt="" width="450" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39097621_H20725036-600x600-450x450.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39097621_H20725036-600x600-250x250.jpg 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39097621_H20725036-600x600-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39097621_H20725036-600x600-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39097621_H20725036-600x600-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39097621_H20725036-600x600-300x300.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39097621_H20725036-600x600.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">George Danby | BDN</p></div>
<p>What does it mean to serve the public? It’s a question I contemplate everyday as a state representative, proudly serving Biddeford in the Maine House of Representatives. Many of the same values I cherish in my civil service are values that I share in my Catholic faith: service and integrity.</p>
<p>It is in reflection of this value of service that I was appalled to watch the U.S. House of Representatives vote to pass the American Health Care Act. The Republican-backed bill would make major cuts to health care programs, in particular Medicaid, a program on which constituents in my district depend. I feel even more morally enraged seeing now that the Senate version contains many of the harmful pieces of the House version.</p>
<p>Service informs my call as a civil servant to stand up against attacks on the poor and most vulnerable</p>
<h5 class="storyHed headline"><a href="http://bangordailynews.com/2017/06/27/opinion/contributors/why-dont-deficit-hawks-care-about-the-cost-of-military-adventurism/">Why don’t deficit hawks care about the cost of military adventurism?</a></h5>
<div id="attachment_963" style="width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-963" src="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39107261_H20524019-600x392-450x294.jpg" alt="" width="450" height="294" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39107261_H20524019-600x392-450x294.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39107261_H20524019-600x392.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">F/A-18 Hornet fighter jets and E-2D Hawkeye plane are seen on the U.S. aircraft carrier John C. Stennis during joint military exercise called Malabar, with the United States, Japan and India participating, off Japan&#8217;s southernmost island of Okinawa, Japan, June 15, 2016.<br />REUTERS</p></div>
<p>Crippling deficits and a nightmarish national debt are popular, recurring tropes in American politics: Every few months, politicians and the pundit class seem to recall that we’re broke. While some are no doubt sincere in their concern, our pocketbook cops are wildly inconsistent. They complain that America is running out of money when it comes to helping the poor, people of color, the disabled and the elderly. Their worries miraculously disappear whenever the military wants to start a new war.</p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://thebdnbuzz.bangordailynews.com/2017/06/28/home/interior-secretary-zinke-wants-more-front-line-help-in-parks-but-he-cant-give-details/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Interior Secretary Zinke wants more ‘front line’ help in parks, but he can’t give details."
               data-url="https://thebdnbuzz.bangordailynews.com/2017/06/28/home/interior-secretary-zinke-wants-more-front-line-help-in-parks-but-he-cant-give-details/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://thebdnbuzz.bangordailynews.com/2017/06/28/home/interior-secretary-zinke-wants-more-front-line-help-in-parks-but-he-cant-give-details/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/494/files/2017/06/39164621_H17992373-600x406-250x250.jpg&description=Interior Secretary Zinke wants more ‘front line’ help in parks, but he can’t give details" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://thebdnbuzz.bangordailynews.com/2017/06/27/home/ticks-that-can-make-you-allergic-to-red-meat-are-spreading/" rel="prev"><span class="meta-nav">&larr;</span> Ticks that can make you allergic to red meat are spreading</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://thebdnbuzz.bangordailynews.com/2017/06/28/home/interior-secretary-zinke-wants-more-front-line-help-in-parks-but-he-cant-give-details/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://thebdnbuzz.bangordailynews.com/2017/06/28/home/interior-secretary-zinke-wants-more-front-line-help-in-parks-but-he-cant-give-details/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "cburns@bangordailynews.com", 
                                post_title : "Interior Secretary Zinke wants more ‘front line’ help in parks, but he can’t give details", 
                                post_link : "https://thebdnbuzz.bangordailynews.com/2017/06/28/home/interior-secretary-zinke-wants-more-front-line-help-in-parks-but-he-cant-give-details/", 
                                post_id : "961"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://stateandcapitol.bangordailynews.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://thebdnbuzz.bangordailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://stateandcapitol.bangordailynews.com/">The Daily Brief</a></h3><ul><li><a class='rsswidget' href='http://stateandcapitol.bangordailynews.com/2017/06/28/lepage-might-not-have-a-budget-to-veto-friday-if-lawmakers-fail-to-cut-a-deal-today/'>LePage might not have a budget to veto Friday if lawmakers fail to cut a deal today</a><div class="rssSummary">It’s the day of reckoning in Augusta. We’ve been giving you updates on the state budget process day after day and ticking off a number of deadlines by which lawmakers must act or cause a government shutdown. Today marks perhaps the hardest deadline yet. The six-member conference committee formed by legislative leaders two weeks ago [&hellip;]</div></li></ul></aside>        <div class="bdn-blogs-widget widget category-living">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+BDN+Buzz&utm_source=living-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+BDN+Buzz&utm_source=living-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: living -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://kaddington.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Living well on a budget and utilizing your resources ">
						Resourcefully Yours                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/06/IMG_1706-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://kaddington.bangordailynews.com/2017/06/28/home/empowering-yourself/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="Empowering Yourself">
						Empowering Yourself                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://kaddington.bangordailynews.com/2017/06/28/home/empowering-yourself/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						Empowering Yourself                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cultureshock.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Arts, nightlife, pop culture and more from the 207.">
						Culture Shock                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/06/LEWISANDGILBERT092814_13705629-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://cultureshock.bangordailynews.com/2017/06/26/bangor/brantley-gilbert-set-for-september-concert-at-darlings-waterfront-pavilion-in-bangor/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="Brantley Gilbert set for September concert at Darling's Waterfront Pavilion in Bangor">
						Brantley Gilbert set for September concert at Darling's Waterfront Pavilion in Bangor                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cultureshock.bangordailynews.com/2017/06/26/bangor/brantley-gilbert-set-for-september-concert-at-darlings-waterfront-pavilion-in-bangor/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						Brantley Gilbert set for September concert at Darling's Waterfront Pavilion in Bangor                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://markey.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Ceiling and Visibility Unlimited                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/492/files/2017/06/shutterstock_160628210-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://markey.bangordailynews.com/2017/06/24/home/a-wicked-maine-aviation-summer/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="A Wicked Maine Aviation Summer">
						A Wicked Maine Aviation Summer                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://markey.bangordailynews.com/2017/06/24/home/a-wicked-maine-aviation-summer/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						A Wicked Maine Aviation Summer                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pierce.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Culture and Caffeine with Kathleen Pierce">
						Urban Eye                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/06/baklava-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pierce.bangordailynews.com/2017/06/22/home/portlands-greek-food-fest-is-a-big-fat-fun/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="Portland's Greek Food Fest is a big, fat 'yes'">
						Portland's Greek Food Fest is a big, fat 'yes'                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pierce.bangordailynews.com/2017/06/22/home/portlands-greek-food-fest-is-a-big-fat-fun/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						Portland's Greek Food Fest is a big, fat 'yes'                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://eschroeder.bangordailynews.com/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank title="Genealogy-methods, resources, best places to go, problem-solving, networking">
						Emily&#039;s Genealogy Blog                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://eschroeder.bangordailynews.com/2017/06/19/home/weather-and-family-history-the-strong-connection/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                            title="Weather and Family History-the Strong Connection!">

						Emily&#039;s Genealogy Blog                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://eschroeder.bangordailynews.com/2017/06/19/home/weather-and-family-history-the-strong-connection/?utm_campaign=The+BDN+Buzz&utm_source=living-widget"
                       target=_blank>
						Weather and Family History-the Strong Connection!                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.018301 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://thebdnbuzz.bangordailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://thebdnbuzz.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://thebdnbuzz.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://thebdnbuzz.bangordailynews.com/2017/03/'>March 2017</a></li>
		</ul>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="https://thebdnbuzz.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=The+BDN+Buzz&utm_medium=footer">
                                <img src="https://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                The BDN Buzz is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://thebdnbuzz.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebdnbuzz.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/thebdnbuzz.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebdnbuzz.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebdnbuzz.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://thebdnbuzz.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://thebdnbuzz.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://thebdnbuzz.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://thebdnbuzz.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://thebdnbuzz.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://thebdnbuzz.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://thebdnbuzz.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.thebdnbuzz, categories.home, categories.morning-briefings, authors.cburns'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.thebdnbuzz,categories.home,categories.morning-briefings,authors.cburns" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=494.961&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'126276063',post:'961',tz:'-4',srv:'thebdnbuzz.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '126276063', '961' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
